Jump to content
Ultimaker Community of 3D Printing Experts
nussb

problema stampaggio ultimaker 2

Recommended Posts

Ciao a tutti,

vi pongo il mio problema che sembra essere abbastanza frequente ma che non riesco a risolvere. Quando inserisco nuovo materiale ABS il filo arriva fino all'estrusore poi la rotellina comincia a macinare il materiale e non posso più fare nient'altro… Qualcuno mi può aiutare? Grazie anticipatamente

federica

 

Share this post


Link to post
Share on other sites

Ciao Federica,

l'ABS è un materiale che necessita, per la fusione, di una temperatura abbastanza elevata e la procedura di inserimento nel feeder potrebbe crearti problemi. Prima di tutto devi togliere tutto il materiale dalla macchina, tagliare la parte di materiale ormai rovinata dalla "rotella" metallica dentata e ricominciare la procedura di cambio del materiale. A questo punto stringi, con la chiave esagonale, il meccanismo del feeder in maniera tale che il motore abbia più presa e riesca a spingere con più forza il materiale verso l'estrusore. Libera un pò di spire dalla spoletta di materiale e allinea il filamento all'imbocco del feeder. Adesso parti con la procedura di cambio del materiale e quando il filamento arriva all'estrusore, presta attenzione al rumore che fa il motore del feeder. Se senti che slitta, fa un rumore particolare, prima che venga rovinato nuovamente il materiale, spingi a mano il filamento, non c'è bisogno di molta forza, solo per aiutare il feeder a completare la procedura. Appena vedi il materiale fuoriuscire completa la procedura ( non aspettare che ne esca troppo). Ora vai sulla sezione di manutenzione avanzata della macchina e, dopo aver portato il nozzle a 240/250 °C, muovi il filamento per farne uscire un pò dall'estrusore. Questo vale se tu non hai l'estrusore occluso, in caso contrario devi procedere con il metodo Atomico, come viene chiamato qui, di pulizia del nozzle e poi rifare la procedura di cambio del materiale.

Ciao

Paolo

 

Share this post


Link to post
Share on other sites

Grazie Paolo sono riuscita finalmente; ora ho un altro problema che mi dava anche col pla :???: il flusso del materiale che esce dall'estrusore man mano che stampo diventa sempre più brutto e forma delle "croste" di materiale, insomma non è un filo fluido ma a volte stampa anche ad intermittenza

 

Share this post


Link to post
Share on other sites

Pare sia Under extrusion, ma quelle aree che sembrano leggermente "bruciacchiate" mi fanno pensare a un problema di occlusione parziale del nozzle, credo sia necessario pulire l'estrusore con l'Atomic method.

Domande per capire meglio il problema:

-hai avuto sempre questo tipo di problema di stampa? o è un fenomeno che noti solo negli ultimi tempi;

-che temperature di stampa stai usando? o, in generale, che parametri di stampa del software Cura stai usando (puoi fare una foto della schermata per semplicità)?

-hai modificato il tuo sistema di gestione del materiale in qualche modo? E' noto che quello di fabbrica è difettoso e crea problemi di under extrusion durante stampe lunghe e, in generale, può portare al blocco del materiale all'interno del tubo trasparente. Io ho cambiato porta spoletta e distanziatore del lato sinistro così

 

20140920 124325

 

Per quanto riguarda la pulizia del nozzle ti copio e incollo una risposta che ho dato ad un altro utente del forum, per la procedura ti consiglio di usare un pezzo di PLA che è più poroso e raccoglie meglio lo sporco

"Come pulire l'ugello (qui lo chiamano atomic method):

-accendi la macchina;

-togli il materiale, andando su change matirial e abortendo l'operazione dopo averlo estratto dalla macchina;

-togli il tubo trasparente dalla parte dell'estrusore. Per farlo rimuovi prima la clip blu agganciata sul bloccaggio bianco. Sollevi quest'ultimo ed estrai il tubo:

-taglia un pezzo di materiale dalla bobina, abbastanza lungo da lavorarci bene;

-vai su maintenance->advanced->change nozzle temperature e porta la temperatura a 230°C;

-appena la temperatura è quella desiderata, prendi il pezzo di materiale e infilalo dentro l'estrusore, con una leggera pressione ma senza esagerare. Fai uscire dal nozzle un pò di PLA, a tua discrezione.

-lascia il pezzo di materiale dov'è, e porta la temperatura del nozzle a 80/90°C;

-raggiunta tale temperatura estrai il pezzo di materiale con gentilezza, verificherai un pò di resistenza ma non eccessiva.

-Se la punta estratta ti sembra un pò sporca, di solito se ci sono residui di polvere questi vengono carbonizzati dalla temperatura del nozzle, ripeti l'operazione.

-finita la manovra riposiziona il tubo trasparente nel suo alloggio. Se non ti senti sicuro segna, prima di estrarlo, un punto con un pennarello sul tubo. Riapplica il clip blu e usa la procedura di cambio del materiale. "

Ciao

Paolo

 

Share this post


Link to post
Share on other sites

Le primissime stampe che avevamo fatto erano venute abbastanza bene; ora è un tot che ci da questi problemi;

ho lanciato la stampa in abs a temperatura 230, e 90 il piatto; speed 40; poi l ho abbassata a 210 (il primo layer a temperatura più bassa mi si staccava sempre dal piatto);x cura ti invio screenshot;

https://www.dropbox.com/s/1ri3sseyj41jbs0/Schermata%2010-2456937%20alle%2018.02.53.png?dl=0

il nottolino l ho pulito anche stamattina ma quando ho iniziato la stampa non era occluso!!possibile che si intasi a fare così poca strada?? non riesco a capire…

questa era la prova che avevo fatto col pla-

https://www.dropbox.com/s/yr718jd21b8ufi1/IMG_0622.JPG?dl=0

=uno schifo

 

Share this post


Link to post
Share on other sites

Si il problema può essere il meccanismo di trasporto del filamento. Infatti, con quello originale, la ruota dentata tende a deteriorare il materiale e spesso crea dei punti che lo bloccano all'interno del tubo trasparente. Per verificarlo puoi provare a stampare ponendo la spoletta per terra e brogliando alcune spire, assicurandoti che il filamento sia ben allineato con il foro di entrata nel feeder. Di sicuro noterai che la stampa migliora. Ti consiglio di montare almeno:

https://www.youmagine.com/designs/low-friction-um2-spoolholder

 

https://www.youmagine.com/designs/um2-bearing-filament-guide

Un altra cosa, la temperatura con cui stampi l'ABS è troppo bassa, di solito è attorno ai 240 °C per l'estrusore per la durata dell'intera stampa, con ventole di raffreddamento spente, e 90 °C per il piatto riscaldato. Comunque nella spoletta di materiale di solito è presente una etichetta con specificate le temperature consigliate per la lavorazione.

Evita di usare il supporto di CURA che è pessimo, utilizza il più funzionale mesh mixer per creare la struttura, programma gratuito fornito dalla autodesk:

http://www.meshmixer.com/

Ciao

Paolo

 

Share this post


Link to post
Share on other sites

Ciao Paolo e Federica ..io ho lo stesso problema con il PLA ..specialmente all inizio della stampa si logora il filo e non esce più niente e devo riavviare la stampa ..una volta mi è' successo pure a metà stampa..quindi per ora non mi fido a lasciarla accesa la notte..aiutatemi please ..Grazie in anticipo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

[[Template core/front/global/_customFooter does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!