Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
cadsign

Einstellungen am Feeder / UM2

Recommended Posts

Hallo Ultimaker (2) - Gemeinde,

seit kurzem gehöre auch ich zu den "Neueinsteigern" in Sachen 3D-Druck mit einem Ultimaker 2.

Bei mir wechseln "Licht und Schatten" bei meinem "Erfahrungen sammeln" während und bei der Benutzung des Druckers. Es kommen manchmal ganz prima Ergebnisse zustande - ohne Probleme Druckt das Teil stundelang - ohne ein Mucken.

Dann wieder ist es kaum möglich, das Gerät ordentlich zu benutzen. Im Forum hier las ich von einem Mitglied "don't believe the hype"...so langsam komme ich ins Grübeln... :oops:

Ich drucke mit PLA, 2,85 mm - und habe schon die unterschiedlichsten Einstellungen getestet...seit gestern Abend habe ich das Problem, dass der Feeder des Filament "einfrisst"...so dass kein Material mehr zum Hotend befördert wird...natürlich ist der Druck dann hin...

...zuerst dachte ich, es liegt an einem Filament (schwarz), weil es da zuerst auftrat...dann habe ich die Farben gewechselt...und - es kam bei 3 weiteren Farben vor...zum Glück habe ich das letzte Filament entfernen können - es wollte sich fast nicht mehr aus dem Feeder "ziehen" lassen - das automatische "Ausführen" hat nicht mehr funktioniert...

Gedruckt habe ich mit unterschiedlichen Einstellungen für Temperatur am Nozzle 190 bis 220 °C - mit versch. Temperaturen am Druckbett (60 bic 70°C) - mit versch. Geschwindigkeiten (in Cura) von 50 über 35 bis 20 mm/sec - mit versch. Materialflüssen (am Drucker) von 85% bis 110%...

Nun habe ich mich etwas umgeschaut (google und hier im Forum) - es muss wohl am Feeder selbst liegen. Gibt es da Einstellmöglichkeiten? (Eine Anleitung dazu - ich bin echt ein Neueinsteiger in diesem Bereich). Oder wie kann ich es angehen, zu prüfen, wo ich "drehen" muss...also...welche Einstellungen (am Drucker...in Cura 14.07...) da noch in Frage kommen...

Was ich schon gekauft und montiert (ausgetauscht) habe: eine neue Umlenkung für die Filamentführung und eine neue Rollenhalterung (beides kugelgelagert).

Ich würde auch einen alternativen Feeder dazu kaufen...wenn es sowas gäbe, und der das Problem beheben würde...

Es wäre sehr nett, wenn ich hier etwas Hilfe finden würde. Vielen Dank vorab :-)

Gruß an alle - und - gut 3D-Druck...

cadsign

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy