Jump to content

Strange problem


raultavares

Recommended Posts

Posted · Strange problem

Hello there everyone!

 

After a couple of very successful prints with my Ultimaker 2 I ran into a nasty issue here. So, here's what happened. Because of the noise I move the printer to another place in the house. Turned it on, decided to clean it up (bed glass) level the bed again and put some of that green magnalube that ships with the printer on the rods (axis) (is this how you call it?) where the head of the printer travels and also on the axis that makes the bed move up and down.

Strange thing happened straight away. The first steps of the leveling makes you rotate that button on the front. Next you need to make finer adjustment with the plate screws...When the had asks me to adjust the left one (facing the printer) it travels smoothly to the left and lets you adjust it. On the other hand when it starts travelling to the right it does so in steps (as if it hangs, stops, moves, hangs, stops moves - steping) all the way. Sometimes it stops in the middle of the distance to the right corner, sometimes closer but it never gets there.

I've tried printing never the less but...this is what happened: it just screws everything up.

After that I tried to reset to factory settings, remove the fillament and do it all again...checked the only cables I could have possibly messed (which are those ones at the rear left of the printer, near those things that click to stop the movement of the head) and everything seems to be in place (2 little cables connected to each of the parts individually). Same things happens...could I have messed up something just by taking it from one division of the house to the next?! I mean I was pretty careful with it...

I'd like to ask you if anyone has ever had this problem or is aware of how to fix it?

The printing I'm showing in the images are supposed to be the earring that comes with the sd card...

7GN0FaX.jpg

HXBK6bT.jpg

bcv0fFi.jpg

 

 

  • Link to post
    Share on other sites

    Posted · Strange problem

    Hm, can't believe I missed that. You are right! It's probably the green stuff that caused the problem. Best is to clean the flat silver rods thoroughly(this is going to be tough) and apply a light sewing oil.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...