Jump to content
Ultimaker Community of 3D Printing Experts

extruder not heating while printing

Recommended Posts

Posted · extruder not heating while printing

when I use the control options, everything works fine, including feeding of PLA, temperature setting etc. However, as soon as I start building, the extruder head stops being heated... It will not extrude anything.

  • Link to post
    Share on other sites

    Posted · extruder not heating while printing

    I solved the temperature issue, but it is still not etruding. It does in preparation of the build, but as soon as the object is being printed from the zero-position, it does not even attempt to extrude.....

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    • Create New...