Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
aviphysics

Initial hotend temperature set to 0

Recommended Posts

Marlin is setting the initial hot end temperature to 0. This is on a UMO with official HBK. Print was made from an SD card on an Ulticontroller. The firmware is the default from Cura 15.01-RC6.

 


M190 S65.000000
M109 T0 S192.000000
T0
;Sliced at: Mon 05-01-2015 17:01:19
;Basic settings: Layer height: 0.15 Walls: 1 Fill: 10
;Print time: #P_TIME#
;Filament used: #F_AMNT#m #F_WGHT#g
;Filament cost: #F_COST#
;M190 S65 ;Uncomment to add your own bed temperature line
;M109 S192 ;Uncomment to add your own temperature line
G21 ;metric values
G90 ;absolute positioning
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G28 X0 Y0 ;move X/Y to min endstops
G28 Z0 ;move Z to min endstops
G1 Z15.0 F9000 ;move the platform down 15mm
G92 E0 ;zero the extruded length
G1 F200 E3 ;extrude 3mm of feed stock
G92 E0 ;zero the extruded length again
G1 F9000
;Put printing message on LCD screen
M117 Printing...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!