Jump to content
Sign in to follow this  
digitme

Slow Motor Movement

Recommended Posts

Posted · Slow Motor Movement

Hi All,

Doing some experiments with dual extruder. Anyone had any issues with slow (and i mean VERY slow) motor movement.

Using cura we've fitter and extra etruder, sliced etc but on print - even if you only use one extruder the printer reduces itself to a crawl. Cant figure it out.

If you use slice3r, the settings go the other way and it becomes SO fast.

Cura is latest version, Firmware is 14.12.1.

All thoughts and help very welcome!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!