Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
sjoerd

Cant get the extruder fan to work

Recommended Posts

I installed Cura and updated the firm ware.

It al works great and the print quality definitely improved.

But I just cant get the extruder fan to work. It should switch on the first layer, I enabled it in Cura.

But nothing, also no way to test it in printrun?

Before in ReplicatorG the fan worked.

Any tips on what to do? I'm out of ideas.

Share this post


Link to post
Share on other sites

By default Cura switches on the Fan on the 2nd layer, not on the first one. This is because a hot first layer sticks better to the tape then a layer which is actively cooled. (And thus improving the success rate of prints)

The layer on which the fan is enabled can be adjusted in the expert settings.

Share this post


Link to post
Share on other sites

Hi Daid,

Thanks for your reply. I'm aware of the expert settings.

The first layer is called zero, the fan should work on the first layer after base layer (zero).

Not once after installing Cura the fan worked. Build lots of parts without fan now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!