Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
highlea

Support displaced in layer view

Recommended Posts

Hello everyone, wonder if anyone has seen this?

Just fitted my dual extrusion kit to my UM1 and now have heated bed plus dual heads. Also using Cura 15.02.1

I have loaded 2 types of pla, but want to try a print with just the 2nd extruder.

Installed the 'select extruder' plugin to allow me to use just the second head.

When I use the layer view on Cura, the support structure appears displaced to the other head. Have tried playing with the support dual extruder settings in the support setup, but cannot get it right. Not sure if this is a graphics problem or actually in the code.

Wanted to include screenshot, but cannot see how to do it.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 22 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!