Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
danishpig

Ultimaker 1+ Faulty board

Recommended Posts

Greetings,

Lately, i've been mouting my new Ultimaker 1 + and everything was perfect until I was told to mount the cable of the extruder + the heated bead. I noticed that I might be missing the green port with screw to fasten the cable.

What can I do ? Thank you ! :)

4ZTEr09 accYUrensD6VYZ3Zo2QlM 8CywGOtjEiY34NA07aHyRpLKdhlXKEmFi1kMeaXQ2RUd6o1msOuIAUlg

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Contest | Entourage 01.
      Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled models can really help to get your idea across. But besides your main model, there is more needed to get your idea across vividly! An architect regularly uses various entourage sets to help bring these ideas and models to live. 
        • Like
      • 10 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!