Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
ataraxis

Unterextrusion

Recommended Posts

Hallo zusammen,

ich versuchs mal im deutschen Bereich, vielleicht muss ich das

dann nicht alles in Englisch erklären...

Ich hab seit einer Woche ca. ziemliche Probleme mit meinem Ultimaker Original.

Und zwar habe ich (vorallem bei großen Flächen) ein ziemlich unregelmäßiges

Druckbild. Es handelt sich definitiv um Unterextrusion, soweit bin ich schon.

Als mögliche Ursachen dafür vermutete ich entweder...

- eine verstopfte Nozzle

- ein Problem im Feeder-Mechanismus

- oder zu hohe Reibung im Bowdenschlauch

Die verstopfte Noozle hab' ich bereits ausgeschlossen, hab das Ding schon zwei oder dreimal gereinigt...

Wenn ich den Bowdenschlauch gang genau beobachte fällt auf dass das Filament immer wieder ein klein wenig "durchrutscht". Der Bowdenschlauch ist schon relativ verkratzt innen...

Vielleicht ist auch die Zahnung abgenutzt, daher hab ich auch schon das Zahnrad ein wenig nach aussen montiert so dass neue Zähne ins Filament greifen. Leider hat das auch nichts gebracht :/

Meine Fragen im speziellen sind:

1) Wie stark muss ich denn den Feeder einstellen? Wie sehen bei euch die Einkerbungen im Filament aus?

2) Wie leicht lässt sich bei euch "von Hand" extrudieren? Also ohne das große Zahnrad, einfach so mit der Hand das Filament durchschieben...

Ich weiß "wie schwer" ist schwer zu beschreiben aber vielleicht versucht ihr es mal.

Das Zahnrad rutscht übrigens nicht durch! D.h. der Motor hat genügend Saft

Liebe Grüße, Flo

 

Share this post


Link to post
Share on other sites

Nachdem ich nun den Bowdenschlauch zum 4. Mal gereinigt habe, die Druckstärke zum bestimmt 10. mal justiert und die Nozzle zum 3. Mal demontiert habe kann ich euch berichten dass das Problem am Druckbett lag - logisch zu erklären aber kaum als Ursache für Unterextrusion in den meisten "Hilfestellungen" erwähnt...

Und zwar ist bei genaueren Nachdenken die erste Schicht unsauber gewesen, da ich aktuell fast die gesamte Druckfläche ausfülle hat sich die falsche Justierung hier zum erstem Mal bemerkbar gemacht...

Der ständige "Gegendruck" der zu nahen Plattform hat irgendwann die Überhand genommen und beim Filament kam es zum "grinding", dadruch kam es dann auch später noch zu höherer Reibung im Bowdenschlauch und der Feeder musste sowieso erstmal wieder "Fuß fassen".

Des Rätsels Lösung ist also: Bei besonders "plattform-füllenden" Drucken die Plattform lieber etwas weiter weg als sonst ausrichten, auch wenn dadurch die Haftung abnimmt... (hier kann man sich ja anders behelfen)

BTW: Gibt es sowas wie ein Wiki für Probleme und deren Lösungen beim Ultimaker?

Es gibt ja die "visual ultimaker troubleshooting"-Website, auf der man selbst aber nicht aktiv mitarbeiten kann.

 

Share this post


Link to post
Share on other sites

Zu bedenken ist auch dass die Standardeinstellung in Cura für den ersten layer 0.3mm ist. Somit wird anfangs auch mehr Filament extrudiert was das bed leveling Problem verstärkt.

Ein Wiki für/von Ultimaker gibt es leider nicht, aber das ist eine gute Idee. Ich werde es mal erwähnen.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!