Jump to content
Ultimaker Community of 3D Printing Experts

TEMP Sensor failure


dswsolutions
 Share

Recommended Posts

Posted · TEMP Sensor failure

Hi

Leider habe ich seit ein paar Tagen immer mal weider den Fehler das mitten im Druck der Fehler kommt: TEMP Sensor failure

Wenn ich dann den UM² ausmache und neu starte ist der Fehler weg und tritt sporadisch wieder auf.

An was kann das liegen?

Wenn ich hinten am Temp Sensor rüttel hält es wieder ein bisschen.

Ist bekannt das dort manchmal Wackelkontakte auftreten?

Oder aht es mit dem Update auf die neue Cura Software zu tun?

Drucker wurde in dem Zuge auch geupdatet.

Vielen herzlichen Dank

MfG

Dominik

 

  • Link to post
    Share on other sites

    Posted · TEMP Sensor failure

    Hallo Dominik,

    die Temperatursensoren bzw. die Metallhülsen in denen der eigentliche PT100 Chip sitzt scheinen etwas Streuung in ihren Abmessungen zu haben. Je nach Richtung der Streuung ist die Hülse dann zu dick und der Sensor kann kaum oder garnicht mehr aus dem Nozzle-Block entfernt werden oder zu dünn und dann kann es zu dem Temperaturfehler kommen, da der Sensor zu wenig Kontaktfläche zum Nozzle-Block hat. Im Thread zum http://umforum.ultimaker.com/index.php?/topic/7689-custom-heater-block-to-fit-e3d-nozzle-on-ultimaker-2 hat vor kurzem jemand genau dieses Problem beschrieben. Er hat es dann mit Wärmeleitpaste wohl hin bekommen.

    Es könnte aber auch ein Kabelbruch oder ein Wackelkontakt am Stecker zur Hauptplatine sein.

    Gruß,

    Reiner

     

  • Link to post
    Share on other sites

    Posted · TEMP Sensor failure

    Hallo Reiner

    Der Drucker hatte seit ungefähr 4 Monaten absolut keine Probleme...

    Ich habe ihn nun einmal transportieren müssen und seitdem macht er Probleme....

    immer zu unterschiedlichen Zeiten bleibt der Druckkopf stehen und es geht nichts mehr....

    Wie komme ich am schnellsten an die Hauptplatine ran?

    Weil ich denke das dort das Problem vorliegt da er ja erst seit dem Transport rumzickt :-(

     

  • Link to post
    Share on other sites

    Posted · TEMP Sensor failure

    Die Hauptplatine ist unter dem Drucker, einfach mal umdrehen. Beim Transport könnte über Druck oder Zug am Bowden auch das Kabel was abbekommen haben oder der Sensor selbst verrutscht sein.

     

  • Link to post
    Share on other sites

    Posted · TEMP Sensor failure

    OK super ich schaue da mal heute Abend

    Werde als erstes oben den Sensor anschauen.

    Was mich wundert, dass es immer sporadisch auftritt d.h. manchmal nach 2h manchmal nach 1h manchmal gar nicht.

    daher meine Vermutung das irgendwo ein Wackelkontakt ist.

     

  • Link to post
    Share on other sites

    Posted · TEMP Sensor failure

    Leider noch keine Besserung :-(

    Steckverbindungen wurden überprüft.

    Aber ich glaube fast das es an der Verbindung zum Hotend liegt....

    Gibt's da schon brauchbare Ideen wie man das ändern kann außer sich für 60€ nen neue Sensor zu kaufen?

    Werde mal die Firmeware wieder downgraden und hoffen das es maybe daran mit liegt :-(

    MfG

    Dominik

     

  • Link to post
    Share on other sites

    Posted · TEMP Sensor failure

    Der http://3dsolex.com/?page_id=2 von 3DSolex hat eine etwas andere Befestigung für den Temperatursensor und das Heizelement. Vielleicht kannst Du damit ja was machen. Der Preis für das Set liegt allerdings ähnlich hoch, aber dafür bekommst Du als tollen Nebeneffekt noch die wechselbaren Düsen. Näheres zum Olsson Block findest Du http://umforum.ultimaker.com/index.php?/topic/7689-custom-heater-block-to-fit-e3d-nozzle-on-ultimaker-2/. Ich verwende den Olsson Block seit einiger Zeit und bin speziell von der Möglichkeit begeistert, mit 0.6mm und 0.8mm Düsen zu drucken. Schau aber vorher, ob Du bei Dir den Temperatursensor und das Heizelement leicht entfernen kannst. Wenn nicht, wird die Installation des neuen Blocks schwierig und Du brauchst evtl. hinterher doch einen neuen Sensor.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...