Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
liberty

Clicking upon extrusion.

Recommended Posts

I am not sure if anybody else has posted on this issue but I have not seen it.

When I start up my machine everything runs fine, no troubles there.

When I start to print there is a clicking noise and only about 1/2 the amount of plastic comes out.

The same happens when I go to advanced maintenance and "move material"

BUT when I attempt pushing the plastic through on my own it extrudes normally.

I have tried disassembling the rear stepper assembly and the extruder assembly with no luck. I cleaned the thing to a spic and span. (the machine is very well taken care of and I only print with PLA)

I tried updating the firmware and every solution I could think of. Even replaced the entire extruder/heating block, and the silicone guide tube.

If anyone has any ideas or solutions for what is going on any help would be greatly appreciated. The printer has been down for months now and still have not been able to find a fix.

 

Share this post


Link to post
Share on other sites

i'm having a similar issue that i'm trying to find help with. i just unboxed my um2 and have printed the urobot guy twice and since then have not been able to get a good start to a print. :(

i had a hard time getting my PLA into the feeder the very first time (following instructions written and video). got it in and had the knocking.

i did see the upgraded filament feeder and went to print it out and since that point i can't get any of my prints to stick to the bed, just bunches up on the extruder.

also found a post about the firmware 15. someone upgraded and then had these problems then put it back to 14 and all was well again. not sure if that is a fix to our problems.

the community around the ultimaker seems really awesome so i'm sure someone can help us out.

edit/update:

i got the feeder printed out finally and wow what a difference! i'm using the latest firmware and it's all good! a huge thank you to the community and https://www.youmagine.com/users/iroberti for putting together such an awesome fix! the printer now feels like a 'out of the box and print' solution. this is why i got a printer... the ability to print upgrades and the brain power of the world working towards making the product the best it can be!

cheers

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!