Jump to content
Sign in to follow this  
cn145912

Help: Printer does not fill in top layer

Recommended Posts

Posted · Help: Printer does not fill in top layer

I have a PrintrBot Simple Metal, and I am using Cura.

The default layer hight is .1mm, however that makes the prints take twice as long as a resoution of .2mm. At .1mm, the "layout" view was fine. The top layer was how it was supposed to be. When I changed the layer height to .2mm, you could see the infill on the top layer. I have read into this problem and I have seen other people say you need to disable all "Fix horrible" setting under Expert Config, and I have but the problem still persists. None of them alone solve the problem, and I am relitively new to this softwear to I do not know what to do. Any help is appreciated, Thanks.

 

Share this post


Link to post
Share on other sites
Posted · Help: Printer does not fill in top layer

A picture would be helpful.

When printing with 0.2mm layer you have to increase the top/bottom thickness.

Min. 6 layers, better 8. Try 1.2 or 1.6mm top/bottom.

Share this post


Link to post
Share on other sites
Posted · Help: Printer does not fill in top layer

@dirkdirk Thanks for the reply. I turned off rafts and it worked just fine. Any clue why it would do that?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!