Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
glitche

Unsaubere Oberfläche bei Layerhöhe 0.2mm

Recommended Posts

Hallo Leute,

mir ist aufgefallen dass wenn ich ein Objekt mit einer Layerhöhe von 0,2mm drucke die Außenhülle sehr unsauber gedruckt wird.

Ich habe bereits Temperaturen zwischen 210-245C ausprobiert, die Geschwindigkeiten hoch und runter gestellt. Infill und Außenehüllen mit der selben geschwindigkeit gedruckt. 50/40/30mm/s

Ob ich original Ultimaker oder Colorfabb Filament nehmen macht auch keinen Unterschied.

Anfangs dachte ich der Feeder ist nicht stark genug, oder zu straff eingestellt. So das er das Filament verformt. Diese möglichen Ursachen konnte ich allerdings mittlerweile ausschließen.

Mit dünneren Layerhöhen habe ich solche probleme nicht, wenn dann nur sehr leicht. Konnte Jemand ähnliches beobachten ?

surfaceHeatbuild on/off

Gruß

 

Share this post


Link to post
Share on other sites

Das Teil auf dem Foto liegt überkopf, oder? Da sieht man an der rechten Kante, dass sich das Filament in den ersten paar Layers nach innen verzogen hat. Danach könnte es sein, dass die nächsten Layer nicht exakt an die richtige Stelle gelegt werden. Wenn dein Druckbett beheizt ist, könntest Du mit niedrigeren Temperaturen probieren, http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#wallcavein auszugleichen.

Auch die Riemen könnten zu locker sein, da stimme ich zu. Ich benutze diese http://www.thingiverse.com/thing:19892. Dafür musst Du allerdings die Achsen ausbauen.

 

Share this post


Link to post
Share on other sites

danke, schonmal für die Antworten.

Habe noch etwas Interessantes gefunden.

http://umforum.ultimaker.com/index.php?/topic/6907-horizontal-banding-on-um2/page-3

http://umforum.ultimaker.com/index.php?/topic/6613-firmware-surface-kwality-bug-1407-vs-1403/

es scheint etwas mit der Firmware neuer als 14.0.3 zutun zu haben.

Die Heizbettregelung wurde von PID Controll auf Bang-bang Controll umgestellt.

Angeblich hat es damit etwas zutun.

Das ganze kann ich bis jetzt bestätigen mit der aktuellen FW. Bilder folgen.

Habt ihr sonst dieses Problem nicht ?

DSC 0080

 

links=Heißbett aus

rechts=Heißbett an.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 26 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!