Jump to content
Ultimaker Community of 3D Printing Experts

Print stops exactly after the same time always


pavankumar
 Share

Recommended Posts

Posted · Print stops exactly after the same time always

I've been new to u2 and learnt all bed level adjustment, temperature and speed settings, filament grinding and others. The prints come pretty perfect if they do and if not the first layer starts off perfect but it stops exactly after the same amount of time always. The filament is not grinded but the filament makes a weird shape when i abort and change material. What should i be adjusting to not face this issue?

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...