Jump to content
Sign in to follow this  
mprice

Printing issues

Recommended Posts

Posted · Printing issues

I have printed a test model that came with the unit from the sd card with no issues. Now I am trying to print a model from solidworks. I have saved it as an .stl file, opened it up in replicator g, created a g code however when I load the g code and hit build i get a read timed out error and a packet timed out error.

Another thing I am seeing is after I hit g code another screen pops up that has a header of skeinlayer, and a % bar which typically only shows about 8%. I have left it run for hours and it doesn't seem to ever complete, so i hit file, save and close and I then have to open the g code.

Any help is appreciated as this is getting frustrating

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 87 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!