Jump to content

lfei

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Country
    NL

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi @James777, no sure what happened, but in the 3.5 folder, your custom qualities are indeed missing. I tried removing the 3.5 folder and then start Cura 3.5, which will upgrade using your existing 3.4 folder, and that worked for me. Could you try that, too? Remove the following folders: C:\Users\<your-user-name>\AppData\Roaming\cura\3.5 C:\Users\<your-user-name>\AppData\Local\cura\3.5 Start Cura 3.5
  2. Hi all, FYI, we have found that cause of material diameter problem on Creality Ender 3 in Cura 3.5, which by default will be 2.85mm instead of 1.75mm. For developers, the JIRA ticket for this problem is CURA-5806.
  3. Hi @James777, thanks for the files, but unfortunately they are not the data files... Looks like they are the files in your "C:\Users\<your-user-name>\AppData\Local\cura". Could you check and send the files in "AppData\Roaming\cura"? Thanks again.
  4. Hi @James777, could you send us your cura configuration directory? It's in your user directory "C:\Users\<your-user-name>\AppData\Roaming\cura". Thanks in advance.
  5. Hi @Patronus, this custom quality profile update problem seems to be fixed in 3.4.1, could you try that? Thanks!
  6. Hi @Croy9000, I have checked your video. Turns out that the missing profiles was caused by the machine settings. I took a screenshot of your video and highlighted the part: The combination of empty material together with BB 0.4 doesn't have any supported profiles. That's why you see no profiles in the list. To solve this, you can disable the 2nd extruder since it has no material there: right-click on the 2nd extruder and choose "Disable Extruder". This way the profile list will only take into account the 1st extruder when it tries to find suitable profiles. To enable the extruder again, you can right-click and choose "Enable Extruder".
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!