Jump to content

stoccarda

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Field of Work
    Manufacturing
  • 3D printer
    Ultimaker 3

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ich habe den Druck wiederholt, nun wie vorgeschlagen mit Combining-Modus = Nicht in Außenhaut Wunderbar, die Oberfläche sieht nun gut aus, auch bei der obersten Schicht. Nebenwirkungen habe ich nicht feststellen können. Besten Dank für die Tipps !!!
  2. Aus dem Bild oben ist links unten zu sehen, wie von dem extrudierten Material zu Beginn des Plots schon eine Spur zum Brim verläuft. Ich hätte mal vermutet dass dies nichts mit Löchern im Teil zu tun hat. Ich vergleiche das noch mit Teilen ohne Bohrungen.
  3. @zerspaner_gerd: Besten Dank für die Erläuterung. Aber müssten dann nicht alle das Problem haben ? Von daher hatte ich an eine Cura Einstellung gedacht. Es tritt auch beim 2. Extruder auf wenn zum Beispiel eine Stützstruktur gedruckt wird
  4. Hallo, Ich habe einen UM3 (FW 4. 3.3) und benutze Cura 4.0.0, unter Linux (und Windows). Beim Druck einer Platte mit 2 Bohrungen mit PLA oder auch ABS zeigt sich das Problem, dass schon in der Bewegung gedruckt wird: Wenn die Ringe der einen Bohrung fertig sind und zur nächsten gefahren wird, wird schon eine Linie Filament 'gedruckt'. Die passiert nicht nur beim ersten Layer, sondern auch bei anderen bis zum obersten Layer. In Cura Preview ist dies nicht zu sehen. Gedruckt wurde mit den Standard Material Einstellungen. Im fertigen Druck sind dann die Bewegungslinien als gedruckte Linien wieder zu finden. Da dies bei verschidenen Materialien passiert, scheint es mir an einer generellen Einstellung zu liegen, nur an welcher? Besten Dank schon mal für Tipps !
  5. Good news :-) After establishing a connection with a cable, 'connmanctl services' reported exactly the service name you have expected. Using connmanctl config <service> --ipv4 manual <IP address> <netmask> <gateway> allowed to set the address. I will to test it in a network without DHCP tomorrow. If the UM3 uses WLAN it was not possible to use the command above, a 'Error ethernet_MAC_cable: Method "SetProperty" with signature "sv" on interface "net.connman.Service" doesn't exist occurred. Hence it looks for me that you must be connected by cable to set a static ethernet IP address. Thanks to all for great support
  6. Thanks for he warning !!! I have and will always click on the 'Ultimaker 3' button, unless we have additionally a 5 😉
  7. I followed the first three steps as suggested by freesbee. Output of connmanctl services is *A0 my_SSID wifi_000... the others WLAN sports in the neighbourhood following, but not ethernet listed. Of course Lan-cable is disabled, else i am loosing the SSH connection when enabling it. connmnctl technologies gives /net/common/technology/p2p ... /net/common/technology/wifi ... /net/common/technology/ethernet Name = Wired Type = Ethernet Powered = False Connected = False Tethering = False Here in my home network with DHCP, I have connected it by cable and enabled Ethernet, the UM3 is known to the router then, meaning that the ethernet port basically works.
  8. @Smithy Is the Linux of the UM3 Ubuntu/Debian based? There is just some experience with Fedora, knowing the files to edit will be a great help
  9. That's a pity. One of the reasons for the UM3 - the ethernet connection - gets lost.
  10. Ok, misunderstanding from my side. I saw https://ultimaker.com/en/ultimaker-firmware and clicked onto the 'Ultimaker 3' button expecting the 5. on the side https://ultimaker.com/en/resources/23129-updating-the-firmware The version number is not shown on this side. Actually reinstalled the version which was on the UM3
  11. Does an update on the UM3 from 4.3.3.20180529 to 5.18 using a USB stick work? The UM3 runs the update, but after reboot still 4.3.3. is indicated.
  12. Is there an update when it will be available? I have to integrate an UM3 into a Ethernet LAN with fixed IP adresses in a Sub-C net 192.168.nnn.nnn, DHCP must be disabled. We do not have WLAN nor use DHCP in the compny. The brand new UM3 can not be really used now.
  13. Does it also mean, that there will be no CURA version for Raspberry Pi in the future? It had been nice to have a RPi3 with monitor to run and monitor a network attached UM3 and hence no need for a continuously running PC. Using Octoprint seems to be different compare to CURA itself.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!