Jump to content
Ultimaker Community of 3D Printing Experts

BigLebowski

Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. Hallo, ich habe ein Problem mit einem Teil, das an einer Stelle einen Support benöitgt, der leicht zu entfernen sein muss, weil die Konstruktion sehr dünn ist und man schlecht hinkommt. Der Schlitz an der markierten Stelle ist 1mm hoch. Dafür brauch ich vermutlich eine Support-Struktur, sonst druckt er ja an der Stelle komplett im Freien. Ich hab dieses Teil dann letztes Jahr, damals noch mit Cura 4.4.1 gesliced und für den Support einfach die Standardeinstellungen genommen. Profil war "Fine". Das Ergebnis war das hier (gcode in Cura visualisiert):
  2. OK, hab´s selbst rausgefunden. Change at Height wird von Ultimakern anscheinend nicht unterstützt. Pause at Height dagegen funktioniert wunderbar. Der Drucker stoppt vor dem entsprechenden Layer und zeigt im Display die beiden Optionen "Change Filament" und "Resume". Change Filament führt einen dann durch den Change-Prozess so wie man das aus dem normalen Menü kennt. Danach drückt man auf Resume und der Druck geht mit der neuen Farbe weiter.
  3. Hallo, ich versuche grade mit meinem UM2+ mit einem Extruder ein zweifarbiges Bauteil zu drucken und habe dafür das Cura-Skript "Change filament at height 3.4" verwendet. Der Code wird auch in den gcode eingefügt, aber mir ist nicht klar wie das dann funktionieren soll. Der Drucker hält an der entsprechenden Stelle an und fährt den Druckkopf weg und im Display steht "heating extruder". Aber wie soll ich denn jetzt das Filament wechseln? Dazu müsste ich ja ins Menü gehen, aber wie sag ich dem Drucker dann, dass er an der alten Stelle weitermachen soll. Irgendwie check i
  4. Yes, running it as admin works And yes, there´s both running, both from Symantec
  5. Just noticed that it works if you use "Start as Administrator" to launch Cura
  6. Installed 4.1 but it shows the same problem as 4.0 on my laptop. The process cura.exe gets started but the GUI doesn´t come up. 😣
  7. The latest installation of 4.0 indeed never came up on my laptop. The previous one (also 4.0) worked for quite some time until it began to have problems. It started to come up sporadically, sometimes I had to start it 2 or 3 times until the GUI came up. In the end it didn´t come up at all anymore. That´s when I decided to do a reinstall which led to the current situation.
  8. yes it does, but there´s only 3 dirs and one file (packages.json) and the 3 dirs are empty
  9. and where did you find cura.cfg? There´s no such file in the above mentioned directory on my Win10 machine.....😲
  10. Just noticed that somebody else has the same problem as me. Unfortunately I can´t find a file named "cura.cfg" on my machine......
  11. Hello, I have a Windows10 laptop and Cura just ran fine until a few days ago. Since then Cura 4.0.0 won´t start anymore. I already reinstalled, rebooted etc. several times. When I click on Cura it looks like it´s starting but the GUI doesn´t come up. I can see the Cura process in the Task Manager, but no GUI.
×
×
  • Create New...