Jump to content
Samueluttley

Ultimaker 2 build plate not at correct height?

Recommended Posts

Posted · Ultimaker 2 build plate not at correct height?

Hi there, I was wondering if anyone can help me? I am having an issue with my Ultimaker 2 3D printer. When I run through the set up instructions for levelling the platform, it tells me to adjust the build plate so that it is 1mm away from the extruder head. The problem is that the build plate is not raising high enough (when it automatically moves upwards) therefore there is about a 6cm gap between the platform and the extruder. I cannot find a solution to this problem and I would really appreciate your help, thanks.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 build plate not at correct height?

When it prompts you for the 1mm part - you are supposed to spin the dial. That will move the bed up. I know it's not clear - they just expect you to figure that out I suppose.

Share this post


Link to post
Share on other sites
Posted · Ultimaker 2 build plate not at correct height?
When it prompts you for the 1mm part - you are supposed to spin the dial.  That will move the bed up.  I know it's not clear - they just expect you to figure that out I suppose.

Thank you so much for your reply gr5. I will do that tomorrow. I see what you mean now it's not very clear. Thanks for your help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!