Jump to content
yzorg

New Cura Test and found a problem on first try.. its always a filled object.

Recommended Posts

Posted (edited) · New Cura Test and found a problem on first try.. its always a filled object.

I wanted to print a hollow object.  however i cant get cura to not fill my object.

i have set the infill parameter to 0% for this.

if thats not the way we do it now, please tell me. ;)

https://github.com/Ultimaker/Cura/issues/85

5fe3d540-20a9-11e5-82eb-5c49617e8038.png

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 62 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!