Jump to content
Ultimaker Community of 3D Printing Experts
Willtock

Calibrating problem in heigth

Recommended Posts

Hello guys,

i'm quite new to 3D printing world, i've just bought an UMO+ and build it. But i'm already facing problems that makes impossible for me to print anything. I precise i THINK there's no assemblage problem.

Here are my two problems :

-when i try to calibrate the plate's heigth with Cura, the plate always goes down no matter on which button (Up or Down) i click. I try this with different versions : 15.04.2, 15.04, 15.01, 14.12, 14.09. No one worked correctly. But i can move it down and up with the controller. You can find a video of the problem here :

-my second issue is that when i use "Auto home" function, my printer made this good, but when i start printing something, the plate goes down, and it starts printing with 36mm too much heigth, so the plastic falls from too high. When this happens, i see "Z = 0" on the controller, and when i stop it and use the "Auto home" function, it now indicates me "Z = - 35.09" (which is the anormal distance between the plate and the printer's head). This is always the same distance no matter the heigth of what i print. You cand find a video of the issue here :

I've already post a message on the french community, but in order to be read by more people i also post here.

Thanks in advance for helping me solve this issue!

Share this post


Link to post
Share on other sites

Yeah this sounds very close (if not exactly the same). I'm in contact with Makershop, is that the right way to get another panel if it is the real cause of my issue? Or should i contact directly Ultimaker staff?

About the settings and firmware, i always create a new machine and update firmware before every test.

Share this post


Link to post
Share on other sites

I suppose that (I'm really not sure) you could disconnect the panel and print by usb. Usb printing can give problems since usb can have power changes, but for the purpose of the test you could send the gcode by cura usb with the panel disconnected and see if it makes the same error or it doesn't.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!