Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
fuchs

Problem with Project Planner - Crashed into objects at end!

Recommended Posts

Please see:

 

http://www.youtube.com/watch?v=w475N2kph0w

Cura 12.08

Object Bushing.stl from

http://www.thingiverse.com/thing:26094

(Ultimaker Extruder Drive Upgrade by Bertho).

Put 5 Copies of it into the project planner in Cura 12.08, Autoplace, sliced, printed.

Usual setting, 0,2mm Layer height, 20% infill, Center of Board 60/60 instead of 100/100 (due to worn tape atm). Normal speed, Filament from Ultimaker (shipped with Ultimaker).

Share this post


Link to post
Share on other sites

Thanks! I've had this report before, but without the problematic STL files, and the movie helps in showing what goes wrong.

The problem seems to be related to the "all at once" mode. Which seems to add a G1 Z0 command near the end. Normally this move is added to move above all the other prints, with a higher Z value, but with the "all at once" it seems to move to Z0.

Share this post


Link to post
Share on other sites

Just for the record:

I tried putting 4 objects into the projectplanner, auto arranged them, saved the layout as a new STL. Closed planner, loaded STL file, sliced that... and after 4 hours it crashed so heavily into the bed, that it came off the hinges (screws).

So, saving some objects via planner into a new STL doesn't seem to be a workaround atm.

Daid, you owe me a beer!

Share this post


Link to post
Share on other sites
Did you load the STL into normal Cura or into the project planner?

Loaded it into normal Cura. Did only the "merging" in the project planner (no slicing), saved the STL, closed the project planner and loaded the file immediately in Cura again (Main window, project planner was closed).

I didn't restart Cura however. Then sliced and printed it.

Share this post


Link to post
Share on other sites

Hi,

I'm about to use the project planner feature as well, not yet start print with it. What I did so far is put 3 different parts into the project planner and saved it as 1 file, without slicing it. I was thinking to load it via normal cura window and slice is there. Is it impossible to do this way? Am I must slice it in the project planner window? Please advise me Daid. Many thanks.

Sam

Share this post


Link to post
Share on other sites

I had an object crash yesterday too. I had placed these by hand and simply got two parts too close to each other. The skirt of the second one cut right across the top of the first item (printing one at a time). Luckily the first model is only a few millimeters tall and my bed springs have some travel, so the print head was able to mow over it, just making a fresh deep melted track-like impression on the first part. I just moved them further apart and the problem is solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!