Jump to content
ataraxis

CURA 15.06.x doesn't recognize a connected UMO

Recommended Posts

Posted · CURA 15.06.x doesn't recognize a connected UMO

The title says it all: CURA (in the version 15.06.x) does not offer the "print" button when

I connect my UMO - in CURA 15.04.x it works! Any ideas?

Thanks!

Share this post


Link to post
Share on other sites
Posted · CURA 15.06.x doesn't recognize a connected UMO

OS: Win7

CURA: 15.06.01, will try it with the newest again if the download works ;)

Share this post


Link to post
Share on other sites
Posted · CURA 15.06.x doesn't recognize a connected UMO

nope, it doesn't - the option "print with usb" is available but i get an "serial write time out" error everytime, also cura thinks i have a heated bed...

Share this post


Link to post
Share on other sites
Posted · CURA 15.06.x doesn't recognize a connected UMO

also cura thinks i have a heated bed...

 

Check the box for Heated Bed in Machine Settings and set it to 0 degrees.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!