Jump to content
adamp2006

UMO How to activate Extruder 2 and use as main extruder (as extruder 1 connections on pcb dead)

Recommended Posts

Posted · UMO How to activate Extruder 2 and use as main extruder (as extruder 1 connections on pcb dead)

Anyone point me towards how to first activate the second extruder port on the original ultimaker and then force either cura or the ultimaker itself to use that as default ? atleast until i can work out whats gone wrong with the extruder 1 port and move back to that

Share this post


Link to post
Share on other sites
Posted · UMO How to activate Extruder 2 and use as main extruder (as extruder 1 connections on pcb dead)

Heater, sensor or feeder?

Heater and sensor: You have to edit pins.h in Marlin and recompile it.

Feeder: exchange the stepper driver

Share this post


Link to post
Share on other sites
Posted · UMO How to activate Extruder 2 and use as main extruder (as extruder 1 connections on pcb dead)

I'm having the same problem on my UMO + as well. I want to try running the feeder stepper motor off of the extruder 2 port. I'm assuming I'll have to edit something in the firmware or machine settings right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!