Jump to content
Ultimaker Community of 3D Printing Experts
Redster

Außenwand wird bei einem gewissen Z-Bereich des Druckes immer wieder weggelassen

Recommended Posts

Hallo Leute,

ich habe ein Phänomen, das immer wieder mal auftritt. Und zwar wird bei einigen Drucken die Außenwand in einem gewissen Z-Bereich des Druckes immer wieder für 1 - 2 Schichten weggelassen. Die Schichten, die die Wabenstrukturen aufbauen werden aber meines Erachtens nach gedruckt.

Das Problem ist nun, dass der Druck an dieser Stelle eine Sollbruchstelle aufweist!

Mir ist aufgefallen dass dieser Bereich vom Z - Wert her variiert - so zwischen 15 - 25 mm von der Druckplatte entfernt.

Kann das vielleicht ein Problem von Cura sein? Ich benutze aktuell die Version : Cura 15.06.03.

Hat vielleicht jemand einen Tipp für mich?

Danke!

LG

Redster

Share this post


Link to post
Share on other sites

Wilkommen im Klub.

https://ultimaker.com/en/community/11123-z-axis-layer-error

Ich bin inzwischen der meinung, dass das keine underextrusion sondern ein Problem mit der Z Achse ist. Ich habe im Simplify3D die Z Achse auf 30mm/s gestellt und der Effekt ist verschwunden. Wenn Du möchtest schick ich Dir mal eine GCode Datei.

Links CURA mit der "Sollbruchstelle" die rechten drei mit Simplify3D

fehlercuraundnjog4pk76e.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!