Jump to content
Ultimaker Community of 3D Printing Experts
solidify

Heater Error

Recommended Posts

Hi I Have UM2 Extended.

I just replaced my hot end assembly and now I am getting heater error. Not sure why this is happening as the heater was working fine before.

Is it that I damaged it? Or some other issue?

Temperature sensor seems to be working fine.

Share this post


Link to post
Share on other sites

Thanks for you quick reply.

I checked the assembly again, no part is in contact with hot end or nozzle. I also tried heating when hot end was separate from the carriage.

Temperature does not increase even slightest bit.

I have ordered for another heater but I am worried if i am on the right track.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 19 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!