Jump to content
mantium

Looking for advise on Printing issues

Recommended Posts

Posted (edited) · Looking for advise on Printing issues

Hi

I've been having the same print issues lately.  The prints look as if it is skipping lines and that5a33128643c53_printissues.thumb.jpg.87e0dc1f5b867aa21da97f8d572eb8f2.jpg there are print voids

I've attached a picture of what all of my prints look like.

Any suggestions on why this may be occurring.  I have already performed the nozzle cleaning with the atomic method

Thank You for any help you can provide

Thank You

Specs:

Ultimaker Original

heated bed upgrade

PLA

Default temps - 210 PLA and 70 bed

5a33128643c53_printissues.thumb.jpg.87e0dc1f5b867aa21da97f8d572eb8f2.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!