Jump to content
Ultimaker Community of 3D Printing Experts
Catlord

UOM+ Ça ooze , ça string avec le PLA futuraform rouge

Recommended Posts

Hello,

 

 

 

 

 

Je suis en train de configurer/régler mon UMO+ et je suis confronté au problème des filous partout et la buse qui a la nausée (oozing quoi...)

Peu importe la T° de la buse, dès que je dépasse les 195/200°C , la buse me sors de la filasse. Pas un problème en début d'impression, ça le deviens au milieu de l'impression quand elle fait une pause (si je mets par ex 10s de temps de pause pour chaque couche)

J'ai aussi le problème des petits filous qui se crée entre des pièces ou entre des parois. Par contre j'ai noté un truc intéressant : les fils se crée A l'ARRIVEE de la buse sur la pièce et non au départ .

Je m'explique : j'imprime deux crahs test bridge. j'ai donc quatre piliers. J'ai pu noter que les fils se crée à l'arrivée de la buse sur un pilier et non sur le départ du pilier vers un autre. Comme si la buse commençait un shouilla trop tôt de sortir du filament.

J'ai essayer :

- Diminuer la T° (T° conseillé par formfutura: 220/230°C, je suis à 200°C)

- Diminuer la vitesse (j'ai testé à 30mm/s: rien à faire)

- Aaugmenter la vitesse et la longueur du retrait : aucun effet.

- Réduire la tension dans le tube de Bowden en mettant la bobine par terre avec le fils "libre"

Si je continue de diminuer la T° je vais arriver dans une zone ou le filament sera à peine liquide et le feeder va devoir forcer comme un âne pour l'extraire non ?

J'ai pu voir que le fils étant tout de même assez rigide, lorsqu'il rentre dans le tube de Bowden, il force celui ci à adopter une partie de sa courbure. J'au pu lire qu'un gars avait résolus son problème d'oozing sur une UM2 en déplaçant sa bobine sur le coté de son imprimante. J'ai testé avec la bobine par terre et le fil rentré de façon à ce que la courbure du fil soit dans le même sens que la courbure du tube Bowden: rien n'y a fait, ça filoute toujours :/

Des idées ?

Paramètres :

UMO+

SPEED 30mm/s

T¤ 200C

Bed T¤ 60C

Height : 0.2mm

Infill 15%

Retract 50mm/s

Lenght : 6.5mm

Pos. Speed 150mm/s

Infill speed 70mm/s

Ext. Shell speed 20mm/s

Int shell speed 50mm/s

Amicalement,

Cédric

Edited by Guest

Share this post


Link to post
Share on other sites

Salut :)

Les petits filous et la buse qui à la nausée c'est une première pour moi :p

J'imagine que la retraction est activée? (Le feeder retire le filament par moment).

Pour réduire le stringing (ou les filous) tu es sur la bonne voie en diminuant la température au maximum. Tu peux également monter la vitesse de déplacement (travel speed) à 250mm/s. Tu peux aussi tester avec le z-hop (paramètres experts).

Tu as mis quoi dans le diamètre du filament dans Cura? Le formfutura c'est bien du 2.85mm il me semble?

Tu parles de temps de pause, tu as des moments ou la tête se leve et attends un peu avant de continuer?

Share this post


Link to post
Share on other sites

La rétractation est activée oui :

Vitesse 50mm/s

longueur 6.5mm

je viens de voir que certains retractent sur... 17mm Oo!

Le formfutura fait bien 2.85mm, pas de soucis. Sur les conseils du président du FabLab Montpelier (un type extraodrinaire) j'ai pris du PLA rouge premium pour mes débuts, il parait qu'il est vraiment bien comme fil.

J'avais mis un temps de refroidissement minimum par couche de 10 secondes mais avec le oozing, ça me foutais des impressions en l'air : la tête s'arrete, se déclae un poil et là elle te pose un bon gros renard dans un coin de ta pièce et elle repart comme se de rien n'était. Ensuite, elle viens taper dans le dit renard et l'étale un peu partout, bref un GROS merdier quoi ^^

J'ai essayer de lui filer un antivomitif mais rien à faire...

je viens d'éditer le post de départ avec mes settings ;)

UMO+

SPEED 30mm/s

T¤ 200C

Bed T¤ 60C

Height : 0.2mm

Infill 15%

Retract 50mm/s

Lenght : 6.5mm

Pos. Speed 150mm/s

Infill speed 70mm/s

Ext. Shell speed 20mm/s

Int shell speed 50mm/s

Share this post


Link to post
Share on other sites

Un renard? :p

Quelques trucs a changer dans les settings:

Pos. Speed 150mm/s passe le à 250mm/s ca va réduire le stringing et le oozing comme le temps déplacement est plus court ça laisse moins de temps pour avoir des nausées :p

Ensuite les autres vitesses, le mieux c'est de garder des différences pas trop hautes, je préfère garder 10mm/s d'écart la plupart du temps donc perso je mettrais:

Infill speed 40mm/s

Ext. Shell speed 30mm/s

Int shell speed 40mm/s

Au niveau de la rétraction ça me parait correcte, j'avoue ne jamais avoir trop joué avec ces paramètres sur mon UMO mais 17mm ça me parait énorme :), quand un retract à lieu, le tube bouge beaucoup?

Share this post


Link to post
Share on other sites

Un infill à 70 mm/s sur 0.2 mm la couche le tout à 200 °..... c'est rien d'autre que de la dentelle :)

Pour exemple concernant la longueur de rétraction de 17 mm , j'imprime le plus souvent du XT avec une buse de 0.8 mm sur une hauteur de couche de 0.4 mm à 260°/30 mm/s ainsi qu'un infill à 180 %, mes paramètres de rétraction sont : vitesse 60 mm/s pour une longueur de 10 mm et il m'arrive d'avoir des déplacements de 350 mm sans extrusion. Pas un seul suintement. ( tête E3D )

Share this post


Link to post
Share on other sites

Un renard? :p

Quelques trucs a changer dans les settings:

Pos. Speed 150mm/s passe le à 250mm/s ca va réduire le stringing et le oozing comme le temps déplacement est plus court ça laisse moins de temps pour avoir des nausées :p

Ensuite les autres vitesses, le mieux c'est de garder des différences pas trop hautes, je préfère garder 10mm/s d'écart la plupart du temps donc perso je mettrais:

Infill speed 40mm/s

Ext. Shell speed 30mm/s

Int shell speed 40mm/s

Au niveau de la rétraction ça me parait correcte, j'avoue ne jamais avoir trop joué avec ces paramètres sur mon UMO mais 17mm ça me parait énorme :), quand un retract à lieu, le tube bouge beaucoup?

 

un renard qui viens de : "poser un renard" . Phénomène constaté en fin de soirée trop arrosé, généralement à l'arrière de ta voiture par un copain qui connais pas ses limites :

"haaaa mais t'es trop dégueulasse ! t'as posé un renard sur les siège de ma caisse gros salopard !"

:D

Après les ptits filou et la nausée bah y'a les renards de l'UMO ^^ le petit blob pourri qu'elle te pose en haut de ton print pendant que le ventilo rafraichit la couche :)

je vais voir pour les test d'oozing que j'ai vu à droite à gauche en fonction de la T°.

donc programme de la soirée:

- augmenter la vitesse de déplacement

- ralentir l'impression (j'imprime que la nuit donc ça gène pas trop)

j'ai pas vu le tube trop bouger pendant le retract non.

Edited by Guest

Share this post


Link to post
Share on other sites

Un infill à 70 mm/s sur 0.2 mm la couche le tout à 200 °..... c'est rien d'autre que de la dentelle :)

Pour exemple concernant la longueur de rétraction de 17 mm , j'imprime le plus souvent du XT avec une buse de 0.8 mm sur une hauteur de couche de 0.4 mm à 260°/30 mm/s ainsi qu'un infill à 180 %, mes paramètres de rétraction sont : vitesse 60 mm/s pour une longueur de 10 mm et il m'arrive d'avoir des déplacements de 350 mm sans extrusion. Pas un seul suintement. ( tête E3D )

 

J'aimerais déjà avoir une config qui fonctionne avec du fil de qualité avant de me lancer dans les trucs exotique et les modif style E3d :)

Share this post


Link to post
Share on other sites

Hier au soir donc test de température et de vitesse :)

Voici le résultat :

5a3312d93d3f5_20151022_1900431.thumb.jpg.63d6b347d4a90ab2fac8eb7e9b83b09c.jpg

Le passage à 250mm/s fait une GROSSE différence !

J'ai pu baisser la T° jusqu'à 190°C sans voir de différence aussi importante qu'avec la modif de la vitesse ( qui a beaucoup changé les choses...)

J'ai ensuite lancé une impression d'une grande pièce longue et là j'ai vu que la T° était trop basse : d'une part j'avais une finition interne qui ne touchait pas les bord :

5a3312d988046_20151022_1934201.thumb.jpg.fc3a3ea13ce27c4bcb05769cd0f69790.jpg

et d'autre part, en décollant la pièce du plateau, j'ai pu constater que les fil n'était pas fusionné entre eux.

Retour sur une T° de 200°C

Je dois revoir le montage de mon UMO aussi, je ne suis pas satisfait de petit détails : certaines courroies ne passent pas au milieu des poulies, j'ai un bruit de cliquètement d'origine inconnue sur les déplacements en Y, lorsque je déplace à la main la tête d'impression, j'ai des points durs réguliers: cela doit venir des moteurs, cela correspond grosso modo à un tour de moteur (peut être un faux rond sur les axes moteurs, courroies trop tendues qui forcent sur l'axe,...)

5a3312d93d3f5_20151022_1900431.thumb.jpg.63d6b347d4a90ab2fac8eb7e9b83b09c.jpg

5a3312d988046_20151022_1934201.thumb.jpg.fc3a3ea13ce27c4bcb05769cd0f69790.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!