Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
adamrw91

conection problems!!

Recommended Posts

yeah with cura. but i cant really figure out how to configure a comport on my computer. Ive tried to search for a guide and they say to search through my system manager for com ports to configure them but i couldnt find any comports. soory im a newbie i just finished building this ultimaker and im dying to get it running its just sitting there!

Share this post


Link to post
Share on other sites

Cura should have installed the driver, but you need an Arduino driver, else your computer will complain that it cannot find the device drivers.

If you connect the printer, do you see a "device connected" message?

Share this post


Link to post
Share on other sites

It hasnt installed the driver sadly. When i try to add the driver in the add new hardware wizard it says that it cant find the software even though im directing it to my Arduino driver folder! when i connect my machine all i get is found new hardware usb device.

Share this post


Link to post
Share on other sites

A "device cannot start" indicates a problem with the driver or the device itself. Make REALLY sure that the drivers are installed. But you could also have a broken Arduino.

Share this post


Link to post
Share on other sites

well the nice thing is that its not broken!! i just got it to work on my girlfriends Mac but theres no way in hell she will let me use it to print as much as i want.. it has to be the driver but i cant figure it out!! thanks for all the help so far!awesome software, now that ive been able to use it!

Share this post


Link to post
Share on other sites

Oh. I remember that "device cannot start". This happened when the Prolific PL2303 windows driver thought it was talking to a fake PL2303 chip. They were annoyed at so many fake chips doing the rounds so they modified the driver to give that error message when it detects a fake chip......

Share this post


Link to post
Share on other sites

Time is running down todays the last day i can use my girlfriends computer!! and im still totaly unable to install the driver!! i keep geting device cannot start (code 10) also i cant find any Prolific PL2303 windows driver on my system so i am pretty lost! i often have problems with drivers on this computer windows said that for 99$ they would get it running for me im almost tempted!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy