Jump to content
Ultimaker Community of 3D Printing Experts

'Print one at a time mode disabled. Object too tall.'


BIGLiLDESIGN

Recommended Posts

Posted · 'Print one at a time mode disabled. Object too tall.'

Screenshot_01.thumb.jpg.98315b4fa3481c2bff324432dcfa56ee.jpg

When I import an .stl (in this case, Link), why does Cura highlight 'Print one at a time mode is disabled. Object too tall.' But as it shown on the image, I have 'Print one at a time' selected and Link height is only 83.6mm (below max height. Thank you in advance!

Regards,

Wes

Screenshot_01.thumb.jpg.98315b4fa3481c2bff324432dcfa56ee.jpg

  • Link to post
    Share on other sites
    Posted · 'Print one at a time mode disabled. Object too tall.'

    The object is too tall for "one-at-a-time" cause if you place multiple of these on the bed, and the printer moves to the next one the already build can get knocked over by the x/y/ axis.

    So you can print multiples, but only all at the same time. To print one-at-a-time the objects need to be smaller than the 'gantry height' which is the distance from the tip of the nozzle to the lowest of x/y axis (= 48 mm)

    If a object is to big to print it will turn grey in cura.

    In general if you want to see how cura behaves have a look at the layer view, this will explain the difference between al-at-once & one-at-a-time the best... just try both by loading a few small objects in cura.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...