Jump to content
Sign in to follow this  
fritz99

plarform lowers 10 mm and then nothing happens

Recommended Posts

Posted · plarform lowers 10 mm and then nothing happens

Hello !

I connect to the ultimaker and can mually control all functions.

Then I create the toolpath and start printing.

The platform lowers for 10 mm and then nothing happens any more.

What am I making wrong ?

Please help.

Fritz

Share this post


Link to post
Share on other sites
Posted · plarform lowers 10 mm and then nothing happens
Hello !

I connect to the ultimaker and can mually control all functions.

Then I create the toolpath and start printing.

The platform lowers for 10 mm and then nothing happens any more.

What am I making wrong ?

Please help.

Fritz

Can you see any response/error message from the machine either in Pronterface or the dos window behind it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!