Jump to content
hugoslv

Cura 15.06.03 not slicing

Recommended Posts

Posted · Cura 15.06.03 not slicing

Hi all,

I'm using Cura 15.06.03 on Mac OS X 10.9.5; it worked fine until recently when it stopped slicing... the process stops at 1/4 of the way as shown in the attached screenshot.

The log doesn't appear to show any errors (screenshot in attachment also). Re-installing the software hasn't solved the issue. Any help would be appreciated.

Thanks

5a33140e9d539_ScreenShot2015-11-22at22_31_43.thumb.png.dd9203fd4f213130c4324ac688493a11.png

5a33140ef0c89_ScreenShot2015-11-22at22_35_27.thumb.png.d273d7ef6bd8de7f68af7335e539ff63.png

5a33140e9d539_ScreenShot2015-11-22at22_31_43.thumb.png.dd9203fd4f213130c4324ac688493a11.png

5a33140ef0c89_ScreenShot2015-11-22at22_35_27.thumb.png.d273d7ef6bd8de7f68af7335e539ff63.png

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 not slicing

Cura 15.06.03 is still a beta, you can use Cura 14.09 for stable use.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!