Jump to content
Username123

Probleme mit dem Ultimaker Original

Recommended Posts

Posted (edited) · Probleme mit dem Ultimaker Original

Hallo Ultimaker Community,

ich habe mir einen gebrauchten Ultimaker Original zugelegt und mir noch das Heat Bed Upgrade bestellt.

Alles verbaut und nun bei dem ersten Drucken kommt leider kein ordentlicher Druck bei rum.

Habe den Tisch komplett justiert, der erste Layer sieht auch richtig sauber aus, aber danach kommt es mir so vor als ob der Tisch doppelt soweit fährt wie er sollte.

Egal ob mit Cura oder Simplify3D, habe auch schon die Jumper auf der Platine geprüft und der eine ist auch entfernt wegen dem Controll Panel.

Habe mit einem CTC schon viel Erfahrung gesammelt und behersche diesen auch Top, aber der Ultimaker bringt mich zum verzweifeln.

Danke schonmal im Vorraus.

Viele Grüße

Rudi

Dies sollte der Makerbot Gnome werden.

[media=9085][/media]

Und die folgenden beiden der Ulti Robot

[media=9086][/media]

[media=9087][/media]

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Probleme mit dem Ultimaker Original
es mir so vor als ob der Tisch doppelt soweit fährt wie er sollte.

......

habe auch schon die Jumper auf der Platine geprüft und der eine ist auch entfernt wegen dem Controll Panel.

Bei mir war es umgekehrt.

Mein Schlitten ist nur die halbe Höhe gefahren.

Ich musste einen Jumper entfernen.

Allerdings habe ich einen Ultimaker Original ohne das Heat Bed Upgrade bestellt.

Vielleicht musst Du den Jumper setzen? Hast du denn auch die Spindel getauscht?

Viel Erfolg

Share this post


Link to post
Share on other sites
Posted · Probleme mit dem Ultimaker Original

 

Allerdings habe ich einen Ultimaker Original ohne das Heat Bed Upgrade bestellt.

Vielleicht musst Du den Jumper setzen? Hast du denn auch die Spindel getauscht?

 

Ja der Spindel wird auch getauscht wenn der neue Tisch installiert wird.

Hast du den Ultimaker mit oder ohne das Bedienpanel mit SD Slot?

Share this post


Link to post
Share on other sites
Posted (edited) · Probleme mit dem Ultimaker Original

Ja der Spindel wird auch getauscht wenn der neue Tisch installiert wird.

 

Dann müssen auch die Steps/mm für die z-Achse angepasst werden. Wenn vorher die Firmware ohne HBK installiert war, passiert das nicht automatisch.

Ich nehme an, die richtige Firmware-Version für das HBK hast Du schon installiert?

Dann geht es am einfachsten, wenn alle Einstellungen (am Ulticontroller) auf die Standardwerte zurückgesetzt werden.

Ich habe keinen UMO, evtl. gibt es auch direkt die Möglichkeit, die Steps/mm einzustellen?

Der richtige Wert für die neue Z-Achse müsste 200 sein. Steht dazu nichts in der Installationsanleitung?

Edit: habs gefunden, es sollte sowas geben:

'Control -> Motion ->Z-steps/mm'

dann eine Ebene zurück und

'Store memory'

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Probleme mit dem Ultimaker Original

Dann müssen auch die Steps/mm für die z-Achse angepasst werden. Wenn vorher die Firmware ohne HBK installiert war, passiert das nicht automatisch.

Ich nehme an, die richtige Firmware-Version für das HBK hast Du schon installiert?

Dann geht es am einfachsten, wenn alle Einstellungen (am Ulticontroller) auf die Standardwerte zurückgesetzt werden.

Ich habe keinen UMO, evtl. gibt es auch direkt die Möglichkeit, die Steps/mm einzustellen?

Der richtige Wert für die neue Z-Achse müsste 200 sein. Steht dazu nichts in der Installationsanleitung?

Edit: habs gefunden, es sollte sowas geben:

'Control -> Motion ->Z-steps/mm'

dann eine Ebene zurück und

'Store memory'

 

Ja die Firmware habe ich aktualisiert und das Heat Bed mit ausgewählt.

Die Z-Steps/mm Einstellung war bei 533,3

Habe sie nun mal angepasst und einen Druck gestartet, werde das Ergebnis mitteilen.

Share this post


Link to post
Share on other sites
Posted (edited) · Probleme mit dem Ultimaker Original

Ich danke dir! Nun sieht alles wunderbar aus, klar noch die Feinjustage und dann passt´s;)

Dachte die ganzen Einstellungen werden mit der Firmware aktualisiert.

[media=9101][/media]

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Probleme mit dem Ultimaker Original

Dachte die ganzen Einstellungen werden mit der Firmware aktualisiert.

 

Ja, das liegt nahe - passiert aber nur, wenn vorher noch keine anderen Einstellungen gespeichert waren. Anderenfalls bleiben die stur im EEPROM liegen... :)

...es sei denn, man macht nach jedem Firmware-Update auch ein "Load failsafe" (oder wie das heißt - beim Ultimaker2 heißt das "Factory Reset" - das trifft es irgendwie besser).

Aber dann ist eben gleich _alles_ wieder auf Standard - das kann ja durchaus bei einem gebrauchten Drucker auch gewollt sein...

Die ursprüngliche Frage ist aber nach dem Umbau auf "heated bed" schon öfter aufgetaucht. Und ich lese ja auch noch gar nicht so lange hier mit...

Was mich zu der Annahme verleitet, das die "Steps/mm" in der Montage-Anleitung wohl nicht erwähnt werden...

Share this post


Link to post
Share on other sites
Posted · Probleme mit dem Ultimaker Original

Die ursprüngliche Frage ist aber nach dem Umbau auf "heated bed" schon öfter aufgetaucht. Und ich lese ja auch noch gar nicht so lange hier mit...

Was mich zu der Annahme verleitet, das die "Steps/mm" in der Montage-Anleitung wohl nicht erwähnt werden...

 

Nein davon habe ich nun nichts gesehen, habe auch nochmal extra geschaut.

Aber das mit dem Kompletten Zurücksetzen ist evtl keine schlechte Idee

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!