Jump to content
Ultimaker Community of 3D Printing Experts

Drucker nimmt Wandstruktur beim Druck mit


rasenmuster

Recommended Posts

Posted · Drucker nimmt Wandstruktur beim Druck mit

Guten Abend.

Ich habe irgendwie Probleme bei meiner horizontalen Wandstruktur. Sobald die kreuzförmiger Wandstruktur aufgebaut wird, nimmt die Düse nach kurze Zeit sämtliche Strukturen mit. Was ich bereits getan habe:

-Cura 15.04.3 Druckstufe "normal"

-mehrfalls die Druckplatte zur Düse kalibriert

-PETG, 220° Düse, 85° Platte, 75% Lüfter

-CPE, 250° Düse, 65° Platte, 50% Lüfter

Hat jemand eine Idee?

IMG_2328.thumb.JPG.0f229ff22c06bd834c04a87be90e9ce5.JPG

IMG_2328.thumb.JPG.0f229ff22c06bd834c04a87be90e9ce5.JPG

  • Link to post
    Share on other sites
    Posted · Drucker nimmt Wandstruktur beim Druck mit

    Hallo @rasenmuster,

    mit "kreuzförmiger Wandstruktur" ist vermutlich "Infill" gemeint?

    Mit "quickprint" und "normal" wird das mit 80mm/s gedruckt. Das ist vermutlich einfach zu schnell für das Material (bei der Temperatur).

     

    Hat jemand eine Idee?

     

    Wechsel in Cura zu den "full settings", übernimm die Einstellungen wie vorgeschlagen und stelle auf dem "Advanced"-Tab alle Geschwindigkeiten auf maximal 40mm/s (was standardmässig schon darunter liegt, kann so stehen bleiben).

    Dann mach damit einen neuen Versuch.

    Viel Erfolg!

  • Link to post
    Share on other sites
    Posted · Drucker nimmt Wandstruktur beim Druck mit

    Guten Abend in die Runde.

    Tinkergnome du hast recht, mit den "Standard" Einstellungen kommt man hier leider nicht mehr weiter. Sogar Druck bei Ulti hatte ich Probleme mit der Wandstruktur. Erst nachdem ich manuell die Füllgeschwindigkeit von 80mm/s auf 40mm/s geändert habe, funktionierte es.

    Danke für den Tipp!

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...