Jump to content
Ultimaker Community of 3D Printing Experts
funkydrgonzo

Steuerung E1 defekt. ISt es möglich den Extruder am E2 zu betrieben?

Recommended Posts

Du musst die Firmware abändern und neu hochladen. Am besten mit der Arduino Software.

Hast Du denn etwas Dummes gemacht, dass der Treiber abgeraucht ist? Ansonsten einfach mal beim Support für ein neues Mainboard nachfragen (iGo3D vermute ich?).

Edited by Guest

Share this post


Link to post
Share on other sites

Danke. Habe alles exakt so gemacht und hat funktioniert. war erst etwas verwirrt, weil ich den UM Orig.+ habe und nicht definiert war, welches board es ist. in der pins.hl hats ja für jedes board etwas ;-)

anwyay. drucker druckt jetzt wieder. garantietausch wird aber noch gemacht bei igo3d. Und nein. Habe nichts dummes gemacht. Der Extruder blieb stehen und es stank.

besten dank (solved)

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!