Jump to content
Ultimaker Community of 3D Printing Experts

Arduino Stepper broken on UM+


funkydrgonzo
 Share

Recommended Posts

Posted · Arduino Stepper broken on UM+

the stepper to EXT1 smoked dead. Now i want to use EXT2 to control the Extruder because i only have one. How can i manage that? playing around with "selectExtruder"plugin does not work for me because of a MaxTemp Error (of course , i don't have a 2nd temp sensor)

Is there a way to change the arduino port from EXT1 to EXT2 to avoid buying a new controller?

  • Link to post
    Share on other sites

    Posted · Arduino Stepper broken on UM+

    hopefully you'll fix what ever smoked the EXT1 so you don't do the same to EXT2.

    what if you also moved the PT100 and Heater connections over to corresponding the 2nd head spots on the circuit board?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...