Jump to content
Ultimaker Community of 3D Printing Experts
douwedaki

Model not visible in Cura's Layer view

Recommended Posts

Dear forum,

I have been struggling lately with lots of my .stl models not showing up in Cura's layer view (while being perfectly visible in the other views). They have mainly been models made in Sketchup but I've had it with models made in Rhinoceros 3D also. All models were very flat, simple prints, for example 150 mm x, 150 mm y, 0.3 mm z (so very flat models). Myself I am using Cura 15.02.1 because my laptop (MAcbook pro 10.6.8) cannot handle newer models but I just had the same problem on a different computer (Windows) with the newest Cura installed. And when they do not show up in Layer view I cannot save them as gcode either. Anybody any idea how to solve this? Thanks in advance!

For the model see:

https://www.dropbox.com/s/5bimz3p6enq0f23/11jan2016.stl?dl=0

Kind regards,

Douwe Mulder

Edited by Guest

Share this post


Link to post
Share on other sites

It seems to be that the model is too thin to print. If you increase the Z scale to 2.0 it does print.

 

Hi Nallath, thanks for your reply. The thing is I am printing lots of models with exactly the same hight, 0.3 mm, and they print fine, but say 20 percent of the models (so all .3mm thick) aren't visible in the layer view...Why oh why? it seems to me this is a bug in Cura....

Share this post


Link to post
Share on other sites

Under Machine Settings you can see 205x205x200 mm print area. Your model file can't be more than this size. Allso do not forget Nozzle can touch right back glas retainer. You should also calculate with Skirt line (Default Setting in cura 3mm away from model) around an Object. For me X 195 Y 195  Z 200 mm is possible

Yoru wrote 150 mm x, 150 mm y, 0.3 mm z but Dropbox Stl file is over printbed size. I scaled down to %0.9 Cura was able to calculate.

Edited by Guest

Share this post


Link to post
Share on other sites

Thank you both for taking time to reply! Your answer solved the problem Niyoki. I wrongly presumed the maximum model size would be the same as the size of the build platform. Now i just rescaled the model like you said and it worked fine!! Such a simple solution for so much headaches. Thanks a million!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 4 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!