Jump to content
Ultimaker Community of 3D Printing Experts
zanrefabrice

Problème d'impréssion

Recommended Posts

Bonjour

Je suis étudiant dans une école d'ingénieur et nous construisons des robots pour participer à la coupe de France de robotique. cependant nous devons imprimer certaines pièces en 3D. Nous disposons d'une imprimante Ultimaker mais elle n'imprime pas bien.

Au début elle commence bien puis à partir d'une certaine épaisseurs elle commence à dérailler et l'impression devient casse couille. Personne n'a voulu s'y mettre pour la réparer sauf moi donc je viens à vous pour que vous puissiez étayer ma recherche de solution.

Merci.

Share this post


Link to post
Share on other sites

Bonjour et bienvenue sur le forum.

Pour t'aider tu dois nous en dire un peu plus.

Quel ulitmaker?

Quel filament? PLA, ABS...

Les paramètres utilisés, vitesse d'impression, température d'extrusion...

Des photos sont les bienvenue aussi ;)

Share this post


Link to post
Share on other sites

Tout d'abord, merci à répondu de m'avoir répondu rapidement.

Alors il s'agit d'un Ultimate 1 originale. Finalement avec un peu d'huile elle arrive a imprimer. cependant nous n'arrivons pas à imprimer pendant des longues durées. Par exemple nous avions essayé d'imprimer des engrenages mais après juste une heure d'impression, la machine s'est arrêté et à afficher erreur: température haute.

Par ailleurs je cherche le moyen de changer l'ampérage de la machine pour passer de 1300 mA à 1200 comme je l'ai vu dans plusieurs discussions concernant les mauvaises impressions.

Merci à vous de bien vouloir nous aider car nous sommes un peu pris par le temps.

Share this post


Link to post
Share on other sites

Tout d'abord, merci à répondu de m'avoir répondu rapidement.

Alors il s'agit d'un Ultimate 1 originale.

l'Ultimaker Original sans le plateau chauffant donc ?

Finalement avec un peu d'huile elle arrive a imprimer. cependant nous n'arrivons pas à imprimer pendant des longues durées. Par exemple nous avions essayé d'imprimer des engrenages

Avec quel type de filament et quels paramètres d'impressions ?

mais après juste une heure d'impression, la machine s'est arrêté et à afficher erreur: température haute.  

la sonde de t° et la cartouche chauffante sont bien en place ?

Par ailleurs je cherche le moyen de changer l'ampérage de la machine pour passer de 1300 mA à 1200 comme je l'ai vu dans plusieurs discussions concernant les mauvaises impressions.

ça concerne surtout les soucis avec l'axe Z est ce que c'est ton cas ?

Je ne sais pas s'il est possible de changer ça sur une Original. Peut être si tu as un pcb version 1.1 avec des drivers moteur Polulu

Merci à vous de bien vouloir nous aider car nous sommes un peu pris par le temps.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!