Jump to content
diettelo

Grinding, verstoft usw. Was mache ich falsch?

Recommended Posts

Posted (edited) · Grinding, verstoft usw. Was mache ich falsch?

image.thumb.jpeg.fcdaf7a5730002ee14cb3c11da545b96.jpeg

image.thumb.jpeg.dd59a0f6a4132a56f69fb5ca135b5557.jpeg

Habe jetzt wieder einmal wie schon lange nicht mehr folgendes Problem:

Drucker ist gut ausgeleveld vom bed.

215 Grad

25 % infill

0,1 mm Layer

Retraction 4,5mm

Retraction speed 45 mm

Print speed 50mm

Bed temp 60

Was mir aufill beim infill am anfang

Da hat er nur kurz kein material

Vl retraction speed runter oder length

Aber ich versteh die ursache nicht es ist verbrannt ein kleiner teil so das düsse zu ist. Evtl zu viele retraction points auf kurzer distanz

Ich mache so grosse prints immer bevor ich schlafen gehe also starten und am morgen ta da die tolle oder schlechte Überraschung.

Der robert feeder ist gut aber freue mich auf das + upgrade vom um2.

Da der Kasten echt zusammengeklopft wirkt

Ich hatte beim liefern eine verschobene x stange. Um ganze 2 mm rechteckige sachen wurden wie ein rombus.

Das habe ich so gebau auf 0,05 Genauigkeit eingestellt.

image.thumb.jpeg.f6a8ca2889e9aaddb68c6854a16ead7d.jpeg

image.thumb.jpeg.04c8af63924d2d4a9a36ee483772d69e.jpeg

image.thumb.jpeg.fcdaf7a5730002ee14cb3c11da545b96.jpeg

image.thumb.jpeg.dd59a0f6a4132a56f69fb5ca135b5557.jpeg

image.thumb.jpeg.f6a8ca2889e9aaddb68c6854a16ead7d.jpeg

image.thumb.jpeg.04c8af63924d2d4a9a36ee483772d69e.jpeg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · Grinding, verstoft usw. Was mache ich falsch?

image.thumb.jpeg.aa30baea0f47276e09fcedfe00a05de1.jpegimage.thumb.jpeg.514dd532156c2e8f4cc01ef76eb05cd2.jpeg

Ich denke da ist der fehler

Aber sieht nicht nach abrieb aus sondern material fehler. Da fast nix abgerieben wurde

Eher wie gequetscht

image.thumb.jpeg.aa30baea0f47276e09fcedfe00a05de1.jpeg

image.thumb.jpeg.514dd532156c2e8f4cc01ef76eb05cd2.jpeg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · Grinding, verstoft usw. Was mache ich falsch?

Naja, das sieht schon so aus als ob nicht gleichmäßig geschoben wurde bzw. konnte.

Was ist das für ein Material?

Schaut recht weich aus.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Grinding, verstoft usw. Was mache ich falsch?

Colorfab gold pla

Es kann auch sein sas ich die feder zu stark eingestellt habe.

Das eben durch zu viele retractions es platt gewalzt wurde.

Share this post


Link to post
Share on other sites
Posted · Grinding, verstoft usw. Was mache ich falsch?

Könnte mir vorstellen, dass durch die vielen Retractions der Feedermotor ziemlich warm geworden ist und dadurch das Filament aufgeweicht hat. Das wird noch verstärkt, wenn auf dem Weg zur Düse zu viel Reibung auftritt und der Motor härter arbeiten muss um das Filament zu schieben -> Düse teilweise verstopft, Zustand PTFE-Coupler, Bowden-Schlauch nicht ganz im Coupler, ...

Falls hier alles passt: Langsamer drucken, damit der Motor mehr Zeit zum Abkühlen zwischen den Retractions hat. Zusätzlich einen Turm drucken, so dass in jedem Layer etwas mehr Filament verbraucht wird und nicht immer dieselbe Stelle im Feeder hin und her geschoben wird.

Das sind ein paar Sachen, die mir auf die Schnelle einfallen

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Grinding, verstoft usw. Was mache ich falsch?

Wenn ich das geförderte Material und die Struktur des Bauteils anseh, kann ich avogra nur voll zustimmen.

Die Antriebswelle am Filament wird bestimmt sehr erwärmt vom Motor, der dann das Filament noch weicher macht und nicht mehr schön fördern kann.

Mein goldenes Filament von Form Futura ist auch weicher als andere Filamente.

Grüsse aus Bayern

Harry

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Grinding, verstoft usw. Was mache ich falsch?

Wenn das wirklich durch der Wärme von Motor weich wurde, kann ich mir auch ganz gut vorstellen. Habe mal Temp. von Motoren gemessen, schon eine Weile her, deshalb weise ich die Werte nicht mehr 100% genau, glaube über 60C.

Seither kühle ich meine Motoren.

Hier Mein Model "Motor cooling for Ultimaker 2"

Share this post


Link to post
Share on other sites
Posted · Grinding, verstoft usw. Was mache ich falsch?

Hi dietelo,

ich würde sagen mit einer größeren Düse wird es noch schlechter.

Du druckst dann noch schneller und der Retract wird auch schneller, somit wird der Federmotor noch wärmer.

Kleinere Düse wäre vielleicht eher was. ;)

Grüsse aus Bayern

Harry

Share this post


Link to post
Share on other sites
Posted (edited) · Grinding, verstoft usw. Was mache ich falsch?

@zerspaner_gerd

Ist da eigentlich abs weniger empfindlich?

Hey du bist das mit dem kühlen, die idee von dir habe ich schon mal gelikt vor langem nice.

Aber was ich nie verstanden habe ist wo

Die 2 extra lüfter angeschlossen werden, am board oder extern und wieviel volt?

Ich wollte da mal eine noch bessere halterung machen für die lüfter aber ich verstand eben nicht wo die angeschlossen werden.

ich hab das board nur kurz gesehen wie ich den tem o sensor ubd heat sensor hitend getauscht habe




 

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · Grinding, verstoft usw. Was mache ich falsch?

Lüfter habe ich folgende 2X 50x50x10mm 5V.

Kabel habe ich zusammen gelötet + einen Schalter dazwischen geschalten.

da ich mein neues Board schon da habe hier ein Bild.

20160205_224737.thumb.jpg.ae683015871ac46cba02fe30984980aa.jpg

Aber Ich glaube das bei der neuen Board Version 2.1.4 da der kleine Lüfter rann kommt.

Edit: steht aber auch bei "Bill of materials" dabei.

20160205_224737.thumb.jpg.ae683015871ac46cba02fe30984980aa.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · Grinding, verstoft usw. Was mache ich falsch?

Danke ich werd das aufjeden testen da es ja die Haltbarkeit der motoren auch noch verbessert.

Wieso hast du ein neues board?

Was kostet das board ca?

Sind die lüfter leise die du da hast?

Und macht es wirklich einen so krassen Unterschied?

Manchmal denke ich mir diese holländerdruckkuster wurde unter Gras zusammengebaut und ausgedacht

Frage mich immer kb die mit makerbot deutlich weniger Probleme haben

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Grinding, verstoft usw. Was mache ich falsch?
Wieso hast du ein neues board?

Habe bei 2 Upgrade (kleiner Lüfter + Seitliche Lüfter + 35Watt Heizung) die Lüfter Regelung verloren. Zurzeit läuft mein altes Board wieder habe in der Firmware die PIN Belegung auf den LED Stecker geändert.

Konnte meine Lüfter aber noch nicht mit den neuen Board testen, aber es wird sich schon ein 5V Anschluss finden.

 

Was kostet das board ca?

Board Kostet 350€.

 

Und macht es wirklich einen so krassen Unterschied?

Zwecks Temp. Y X Motoren macht es was aus. Glaube ohne Lüfter 60C mit Lüfter 35C gemessen ist aber schon länger her (kann man mit Finger anfassen ohne schmerz). E Motor konnte ich nicht messen da Verkleidung davor war, ist aber auch im Luftstrom.

 

Sind die lüfter leise die du da hast?

Die Standard Seitlichen Lüfter sind lauter

Share this post


Link to post
Share on other sites
Posted · Grinding, verstoft usw. Was mache ich falsch?

Ich meinte die lüfter für die Kühlung

Aber diese lüfter sind nicht lauter als der kleine ausgetauschte sunon lüfter der Hinterm teflon ist?

Sorry

Aber temp unterschied ist sehr gut.

Die lüfteregelung verloren das ist ja blöd

Share this post


Link to post
Share on other sites
Posted · Grinding, verstoft usw. Was mache ich falsch?

Hallo @diettelo,

die Lüfter für die Motoren sind lauter wie der neue sunon Lüfter der Hinterm Teflon sitzt, aber Ich schalte die Lüfter nur zu wenn ich größere Druck Aufträge habe. Muss aber gestehen das das billige China Lüfter waren den rechten muss ich schon an stupsen das er läuft. Aber bei der Größe gibt es bestimmt mehr und bessere Auswahl.

 

Nen 12 volt anschluss gibt es nicht mehr auf dem Board. Da hääte ich gute und leise lüfter zur Kühlung dr stepmotoren?

24V Anschluss und dann 2 Lüfter in reihe schalten sollte gehen. Wie bei den Seitlichen Lüfter sind auch 12V Lüfter in Reihe geschaltet auf 24V.

Share this post


Link to post
Share on other sites
Posted · Grinding, verstoft usw. Was mache ich falsch?

Aber nicht lauter als der alte hinterm teflon?

Der neue sunon muss ich erst installieren habe heute nur einen stecker drauf gelötet und getestet. Schön leise und angenehm.

Zu den 24v nur anstecken und fertig also auf der Position am board was du eingekreist hast?

@zerspaner_gerd

Share this post


Link to post
Share on other sites
Posted (edited) · Grinding, verstoft usw. Was mache ich falsch?

Nein, der 24V ist dieser hier

IMG_2309.JPGgeschafft Bild zu verlinken

da hat Crema die Wasser Kühlung angeschlossen und ich zurzeit meine LED.

Und in reihe schalten sonst Laufen die mit 24V.

GolaxR6 lässt seine Noctua Lüfter auch mit 24V laufen aber ob das auf langer Sicht so gut ist? werden dan auch lauter weil die schneller drehen.

Sein Beitrag

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Grinding, verstoft usw. Was mache ich falsch?
Der neue sunon muss ich erst installieren habe heute nur einen stecker drauf gelötet und getestet. Schön leise und angenehm.

In eingebauten zustand wird er schon noch lauter:)

Share this post


Link to post
Share on other sites
Posted · Grinding, verstoft usw. Was mache ich falsch?

Ich habe noch ein paar Kupferkühlkörper die ich gerne auf dem stepmotor mit wärmeleitpaste kleben würde.

Meine Frage wäre das das optimum plus lüfter?

Da ich aus Zeit gründen noch nicht die Zeit habe die lüfter drauf zu installieren.

also eigentlich fürs erste müsste das eine kleine Verbesserung bewirken.

Schaden kanns ja nicht denke ich

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
        • Like
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!