Jump to content
Charli

How to print in 80mm/s

Recommended Posts

Posted · How to print in 80mm/s

Hello everybody!

I'm trying to print a little mechanical button with Filaflex filament, but i am quite blocked.

Does anybody knows how to print in 80mm/s? (Do i need to setup the speed printer to 80% to correspond to 80mm/s speed?)

Thank you for your help!

Share this post


Link to post
Share on other sites
Posted · How to print in 80mm/s

Well it may differ between the old and new versions of Cura but somewhere you should see "Print speed (mm/s)" set that to 80 - it is 80 mm/s not 80%. In Cura 15.04.02 it is on the Basic tab

Share this post


Link to post
Share on other sites
Posted · How to print in 80mm/s

Well it may differ between the old and new versions of Cura but somewhere you should see "Print speed (mm/s)" set that to 80 - it is 80 mm/s not 80%. In Cura 15.04.02 it is on the Basic tab

 

Thank you very much for your help. I found on cura, it's in the expert mode!

Have a nice day!

Share this post


Link to post
Share on other sites
Posted · How to print in 80mm/s

Bonjour Charlie je pense que peut-etre tu as tort. J'ai downloaded 15.04.4 and le "print speed mm/s" est toujours avec le Basic menu tab

Quelle version de Cura utilises-tu?

Share this post


Link to post
Share on other sites
Posted · How to print in 80mm/s

Bonjour Charlie je pense que peut-etre tu as tort. J'ai downloaded 15.04.4 and le "print speed mm/s" est toujours avec le Basic menu tab

Quelle version de Cura utilises-tu?

 

Salut Yellowshark! J'ai aussi la version 15.04.4 de cura, en faite pour être plus précis c'est dans l'onglet "expert" --> mode Complet.

Share this post


Link to post
Share on other sites
Posted · How to print in 80mm/s

Lol, pas pour moi! Si je regarde l'onglet "expert" je vois seulement "switch to quick print" "switch to full settings" "open expert settings" "run bed levelling wizard" "run head offset wizard"; il n'y a pas  mode Complet . ?*?*

Eh bien, pour tu je suppose que c'est OK.  Je voulais simplement vérifier que tu utilisais la bonne "vitesse d'impression" :)

  • Like 1

Share this post


Link to post
Share on other sites
Posted · How to print in 80mm/s

Lol, pas pour moi! Si je regarde l'onglet "expert" je vois seulement "switch to quick print" "switch to full settings" "open expert settings" "run bed levelling wizard" "run head offset wizard"; il n'y a pas  mode Complet . ?*?*

Eh bien, pour tu je suppose que c'est OK.  Je voulais simplement vérifier que tu utilisais la bonne "vitesse d'impression" :)

 

Oui c'est tout bon bonne vitesse . J'ai juste à ajuster l'épaisseur matière sur ma 3D.

En tout cas merci pour ta réponse!See you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!