Jump to content

Cura does not save a full G-code.


Barbarus

Recommended Posts

Posted · Cura does not save a full G-code.

Hi guys, I am frustrated... Trying to save a model from Cura in Gcode but it does not save a complete model. So when I open it up I only get the first few layers and then it stops.

I have tried saving on to the computer instead of SD - does not help. Tried re-installing it all - same.

I have succeeded with a few prints in the beginning and then all of a sudden this starts happening.

Any ideas what might cause this?

  • Link to post
    Share on other sites

    Posted · Cura does not save a full G-code.

    Hi and welcome

    Can you be more explicit on "not saving the complete model" ?

    Do you mean that your gcode is not fully processed or that the model itself is not fully sliced?

    Does it happen with other models? How does it look in Layer view?

  • Link to post
    Share on other sites

    • 7 years later...
    Posted (edited) · Cura does not save a full G-code.

    Yeah, I have the same issue. I own an Artillery SW-1x and a Creality CR-10S5, and in several prints I attempted on both printers, they stopped at a specific position or skipped a few layers before continuing printing on a different layer. Upon inspecting the G-code in Cura, I noticed that the G-code wasn't completely saved. cura 5.3.0

    Quote

     

     

    Snímek obrazovky 2023-10-12 102046.png

    Snímek obrazovky 2023-10-12 102247.png

    Snímek obrazovky 2023-10-12 103059.png

    Snímek obrazovky 2023-10-12 103108.png

    IMG20231012102612.jpg

    IMG20231012102600.jpg

    Edited by vavra
  • Link to post
    Share on other sites

    Posted · Cura does not save a full G-code.
    33 minutes ago, obewan said:

    Can you post a project file to aid diagnosis.

    Place model in cura ready to slice then goto file/save as project and post the .3mf file.

    As well, it would help if you could post the g-code you've already generated so we can see if there's anything obviously wrong with it, and compare it to the results of what we get slicing from the same project file.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 18 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...