Jump to content

SD Card not working in Ulticontroller


banana97

Recommended Posts

Posted · SD Card not working in Ulticontroller

Hi Guys - I was using the supplied SD Card with no problems but I somehow managed to lose the card and tried an old one I had. When I put this SD card in the controller recognises it but in the card menu no files are shown - just /..

Any ideas?

  • Link to post
    Share on other sites

    Posted · SD Card not working in Ulticontroller

    on a Mac..

    if you dont "eject" usb stics and SD cards and wait that crucial second before unplugging it, this problem could also occur..

    If you are turning that dialknob on the ulticontroller too short after inserting the card or turning it too fast there can also be some strange behavior.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    ×
    ×
    • Create New...