Jump to content
Ultimaker Community of 3D Printing Experts
Speedy33

Seitliche Lüfter summen nur und laufen nicht

Recommended Posts

Ich habe einen Ultimaker 2 und habe diesen auf den E3D V6 Druckkopf umgebaut.

Jetzt hab ich das Problem, dass die seitlichen Lüfter sich nicht drehen sondern nur summen, egal mit wieviel Prozent ich die versuch laufen zu lassen.

Ich habe 40x40mm Lüfter von Sunon mit 12V und 0,1A

Hat jemand eine Idee warum das so ist und am besten gleich ne Lösung dafür?

Share this post


Link to post
Share on other sites

Hallo @Speedy33,

ich habe auch versucht Sunon Lüfter als Ersatz der 2 seitlichen originalen Lüfter zu montieren Leider sind die bei mir nur auf 100% gelaufen. @ Der_S hatte das gleiche festgestellt hier sein Thread. Habe jetzt Sepa Lüfter verbaut.

Ich würde auch erst mit den alten Originalen Lüfter gegen prüfen bzw. vielleicht hast du die Möglichkeit die Spannung zu messen. (Board Ausgabe 24V bei 100%)

Gruß Gerd

Share this post


Link to post
Share on other sites

Aber 12V Lüfter sind schon richtig?

 

Wen'st du die wie die alten Lüfter angeschlossen hast passen die 12 Volt (sind in Reihe geschaltet)

 

Aber es ist ist in dem Fall ja sehr wahrscheinlich, dass es die Sunon Lüfter nicht am Ultimaker 2 funktionieren,

Naja funktionieren tun sie ja, lassen sich halt nicht regeln (laufen nur auf 100%)

Vielleicht hast du + und - vertauscht.

Share this post


Link to post
Share on other sites

So, ich habe eben die Spannung gemessen.

10% = 13 V

50% = 20 V

100% = 24 V

 

Mh hört sich nicht ganz normal an, hast du direkt an Board gemessen.

Du kannst mal die LED-Stecker an Lüfter Anschluss anschließen, auf 100% Lüfter sollten die LED voll leuchten.

Wenn LED nicht leuchtet bzw. nur ganz leicht egal welche Prozent Einstellung ist deine Lüfter Steuerung defekt. War bei mir auch.

Man kann dann auch die Lüfter an den LED Anschluss betreiben, würde ich aber erst machen wenn du dir sicher bist das kein Kurzer entstehen kann. Wäre die ein zigste Hoffnung das du um neues Board rumkommst mit geänderte Firmware konnte ich so weiter drucken.

Um Lüfter zu testen kannst du die folgenden PIN 24Vollt verwenden dann sollten Lüfter auf jedenfalls laufen

5a33191ce4c20_24VoltAnschlsse.thumb.jpg.1773d6ad158a5880b7a1898a39377ffa.jpg

Oben Links Eingekreist

5a33191ce4c20_24VoltAnschlsse.thumb.jpg.1773d6ad158a5880b7a1898a39377ffa.jpg

Share this post


Link to post
Share on other sites

Ich habe jetzt Noctua Lüfter verbaut und diese laufen und lassen sich regeln.

Jetzt hab ich aber noch ein weiteres hoffentlich kleines Problem.

Und zwar bei Druckstart oder auch beim Bett ausrichten, wenn der Druckkopf ganz nach vorne fährt, dann fährt er minimal zu weit und steht an. Wie kann ich den Weg verändern, damit der z.B. 1mm weniger weit vor fährt?

Share this post


Link to post
Share on other sites

Jetzt hab ich aber noch ein weiteres hoffentlich kleines Problem.

Und zwar bei Druckstart oder auch beim Bett ausrichten, wenn der Druckkopf ganz nach vorne fährt, dann fährt er minimal zu weit und steht an. Wie kann ich den Weg verändern, damit der z.B. 1mm weniger weit vor fährt?

Ich glaube da musst du an der Firmware von Ultimaker ran

Share this post


Link to post
Share on other sites

Ne das merkt sich der Drucker leider nicht. Was in Cura eingestellt ist, wird quasi für jedes Objekt angewendet. Ich bin mir allerdings nicht sicher welche Werte in der Firmware gespeichert werden. Du kannst aber den Drucker fragen was es alles gespeichert hat. Schau dir mal dazu diesen Thread von mir an: Link. Da geht es zwar um PID Autotune, aber das ist nicht wichtig. Wichtig ist erstmal die Verbindung per USB und das Tool Printrun. Dann das Befehl "M503" eingeben und anschauen was zurückgeliefert wird. Die Liste der von der Marlin-Firmware unterstützten Gcodes findest du hier: Link.

Share this post


Link to post
Share on other sites

Ich glaube da musst du an der Firmware von Ultimaker ran

Hi Gerd,

damit kenne ich mich leider gar nicht aus. Ist das kompliziert?

Ich habe die Tinker Firmware da lässt sich die "Print Area" festlegen. Ich werde mal ausprobieren ob sich da die Position von Bett ausrichten ändern, aber die hinteren Position musst du wahrscheinlich die Endstop verschieben.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy