Jump to content
Ultimaker Community of 3D Printing Experts
tboon

Feeding issue

Recommended Posts

We bought a Ultimaker 2 Extended over two weeks ago and it seems like it has resulted in seemingly endless problems. We bought the machine to save time and it has done just the opposite!

Before we return it and get a different machine, I wanted to post the latest in many problems. It is that the material stops feeding and "grinds" to a halt.

The head seems perfectly clean and material seems to flow very well. The spool is free and the material comes off without much resistance. Looking through the blog, this seems like a problem that has been around for years and yet is still not solved by Ultimaker.

FYI, we are printing organically-shaped parts (heart, lung, arteries and veins) using PLA for material and Simplify 3D (as Cura would not produce enough support material regardless of settings).

Any thoughts would be greatly appreciated!

Thanks.

Share this post


Link to post
Share on other sites

Hi,

here are some things to check (if you haven't already):

 

  • Filament diameter (is ist really 2.85mm?). Filament tends to soak up humidity and deform.
  • Clean feeder case. Open it up (4 screws) and check to see if something got stuck in there.
  • Wrong/faulty firmware. Download the latest stable Cura version 15.04.5 and upload the firmware. Then do a "reset to defaults" from the maintenance menu on the device.

 

As a last resort take a short video and put it on Youtube and share the link here. Start to record when the heated bed drives upwards at the beginning of a print and stop after the issue occurs (let it roll for a few more seconds in order to capture new sounds or other clues). Also film the feeder at the back of the printer when the issue occurs.

Share this post


Link to post
Share on other sites

The S3D profile might now be perfectly tuned for the UM2. I don't use S3D but there are many others here who do. Maybe they can chime in and provide some tips.

Organic models are hard to print. If you can, post an example.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 25 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!