Jump to content
Ultimaker Community of 3D Printing Experts

New Ultimaker 2 Extended+ not priniting


Asrael75
 Share

Recommended Posts

Posted · New Ultimaker 2 Extended+ not priniting

Hi,

hope, somebidy might be abke to help: I just unboxed my new Ultimaker. The setup went ok and a bit plastics came aut of the nozzle. But the first attemps to print failed. I choose a model that was on the SD cart already, but only a few drops came out of the nozzle. I have no Idea what youzld be wrong. Maybe the heatung? But it showed a high Temp. Maybe the transportation of the material? I do not know. Did anybody of you faced the same problem and has a solution perhaps? Would really appreciate help :)

  • Link to post
    Share on other sites

    Posted · New Ultimaker 2 Extended+ not priniting

    Hi,

    I'll respond in Germany since you are from Germany.

    Schau dir mal den Drucker genau an wenn der anfängt zu drucken. Sind irgendwelche Geräusche zu hören hinten an der Filament-Führung? Es kann sein dass sich dort etwas verhakt hat und das Filament kommt nicht weiter. Du kannst im Menü am Gerät die Düse auf z.B. 230° heizen und dann hinten am "Feeder" den seitlichen Hebel anheben und das Filament heraus ziehen oder drücken. Vielleicht ist das Filament angefressen und wird nicht weiter transportiert.

  • Link to post
    Share on other sites

    Posted · New Ultimaker 2 Extended+ not priniting

    The filament was probably getting stuck somewhere in the print head and didn't make it all the way to the nozzle. Try moving the material up and down a few times using the "move material" menu and push the bowden around left/right/front/back until the material suddenly moves much farther down (watch it carefully through the bowden tube) and eventually it should start extruding properly.

  • Link to post
    Share on other sites

    Posted · New Ultimaker 2 Extended+ not priniting

    Thank you. I did not get it to work. Habe das Material mal aus- und wieder eingeführt. Habe die Spitze des Materials abgebrochen und die Düse gewechselt. Es druckt einfach nicht. Auch wenn ich aktiv am Material schiebe. Werde morgen mal den Kundendienst anrufen. Danke euch :)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...