Jump to content
Ultimaker Community of 3D Printing Experts

3D Touch

Recommended Posts

The Z axis of the bed of my 3d printer (the 3D Touch) won't move up.

I dont know how to fix this, I already tried to put the wires more in but it seems that they are good. Any suggrestions on what I can try to fix my 3D Printer?

Share this post

Link to post
Share on other sites

I think the best way to solve your issue is to buy an ultimaker :)

Have you tried swapping the stepper motor cables to check if that stepper is ok?

  • Like 3

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!