Jump to content

Recommended Posts

Posted · Z offset for print bed type.

Hi.

I just got an ultimaker 2. This isnt my frist 3d printer.

I have 2 prusa i3 (1 now sold the other)

And a kossel mini.

So i know a little about 3d printing, but im new to the ultimaker.

The problem i am having is leveling.

I level the bed and everything is good there.

But when i print the frist layer nothing comes out. (Nozzle to close to bed).

Once it gets to the second layer, filament flows and it prints.

Normally on my other printers i would level the bed and make Z offset while the nozzle and bed are at temp. ( thermal expansion)

Also i have an auto level probe on one of my printers which i can adjust the offset to go higher or lower. Z -1 or Z-0.5

My kossel i simple set Z height i.e. from Z300 to Z299

This is how i get the prefect frost layer.

Now back to the ultimaker 2.

Is there a way i can change this?

I am looking for a setting where i can tell it that Z0 is a different height.

Share this post


Link to post
Share on other sites
Posted · Z offset for print bed type.

I always revisit my threads.

I couldnt find the information i wanted to. Switch to tinkergnome firmware since it has more options and was able to see how things work.

I can use the M206 offset to adjust my bed to nozzle.

By offseting the homing.

Dont know why i didnt think of it before but it works for me.

Share this post


Link to post
Share on other sites
Posted · Z offset for print bed type.

I'm glad you've got it working now. It sounds like you could have also resolve the issue by tightening your bed springs a little to have a little more space between the nozzle and bed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...