Jump to content
TeddyR

Bonjour les Makers

Recommended Posts

Posted · Bonjour les Makers

Bonjour a tous et toutes,

Content d'avoir une UMO+ et de pouvoir partager avec les autres Makers de ce forum.

Comme certains au tout début de l'aventure, je rencontre qqs soucis.

Je viens de finir le montage de mon UMO+, graisser les axes, et en graissant l'axe Z, je l'ai fait descendre au maximum, et depuis il ne remonte plus, même quand je demande un Home (gros bruit du moteur Z) le moteur est un peu chaud, je vais le laisser refroidir en attendant vos conseils avises.

Teddy

Share this post


Link to post
Share on other sites
Posted · Bonjour les Makers

Bonjour, et merci de prendre le temps de me donner un coup de main,

@darkdvd, Je n'ai pas pu faire le test du Z, j'essayais juste de voir si les moteurs fonctionnait pour pouvoir ajuster les fin de courses, et au moment de tester le Z, crotte !!!!!

@electromu, impossible de le bouger d'un millimetre; vu du dessus je dois tourner dans quel sens, aiguilles d'une montre ou sens inverse

J'ai installe Cura, mis a jour le firmware Marlin et commence la serie de test. Arrive au test du Z, le moteur emet un son, du genre je tourne, mais rien ne se passe aucun mouvement du plateau.

Ca me fout un de ses stress ........

Share this post


Link to post
Share on other sites
Posted · Bonjour les Makers

Machine éteinte, les moteurs doivent tourner librement car ils ne sont plus sous tension : c'est donc machine éteinte que tu vas pouvoir bouger ton plateau dans un premier temps.

Plateau remonté et machine éteinte, tu vas regarder si tout va bien au niveau du contact de fin de course de Z : il doit être bien fixé et faire un joli "clic" quand tu appuies dessus.

Pour le reste, je laisse la main aux spécialiste de l'UMO...

Share this post


Link to post
Share on other sites
Posted · Bonjour les Makers

Bonjour, et merci de prendre le temps de me donner un coup de main,

@darkdvd, Je n'ai pas pu faire le test du Z, j'essayais juste de voir si les moteurs fonctionnait pour pouvoir ajuster les fin de courses, et au moment de tester le Z, crotte !!!!!

@electromu, impossible de le bouger d'un millimetre; vu du dessus je dois tourner dans quel sens, aiguilles d'une montre ou sens inverse

J'ai installe Cura, mis a jour le firmware Marlin et commence la serie de test. Arrive au test du Z, le moteur emet un son, du genre je tourne, mais rien ne se passe aucun mouvement du plateau.

Ca me fout un de ses stress ........

 

Tu lève le plateau en le prenant par les bords. (Imprimante éteinte)

Je n'ai pas la mienne sous les yeux. Je ne sais plus s'il n'y a pas une petite portion non filetée à la base qui pourrait faire que le plateau se bloque.

Sinon il va falloir tenter de le démonter. J'espère juste que c'est pas un roulement à bille qui a cassé.

Share this post


Link to post
Share on other sites
Posted · Bonjour les Makers

@darkdvd, les moteurs X et Y hors tension sont mobiles

@electromu, je n'ai pas tente de forcer par peur de forcer. J'essaye de faire bouger le plateau en tournant la vis (je ne sais pas le sens dans lequel il faut tourner pour le remomter) cependant rien ne bouge. grosses paires de boules

Share this post


Link to post
Share on other sites
Posted · Bonjour les Makers

Sens horaire ( vue de dessus) pour monter.

Tu peux forcer un peu. (Du genre jusqu'à soulever l'imprimante) y'a un point un peu plus dur quand le plateau est tout en bas.

Share this post


Link to post
Share on other sites
Posted · Bonjour les Makers

Bon, premier probleme resolu.

Le plateau bouge enfin et j'ai regle le endstop du Z (enfin, je l'espere)

Merci de vos reponses.

et dans quelques instants, un nouveau post .....

Share this post


Link to post
Share on other sites
Posted · Bonjour les Makers

Du courage, il en faut !

Sinon, y a t-il un moyen de mettre résolu dans les post, histoire d'aller plus vite à l'information ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!