Jump to content
Ultimaker Community of 3D Printing Experts

Tiny missing layers on my print.


KBigo
 Share

Recommended Posts

Posted · Tiny missing layers on my print.

Hi all

My print is nice but if you look at it carefully it has tiny gaps and i assume its missing layers.

Does anbody know what could be the problem and the solution to fix this issue?

I need help for this.

  • Link to post
    Share on other sites

    Posted · Tiny missing layers on my print.

    There are lots of "tiny gaps" issues that are completely unrelated such as Z axis slipping slightly or underextrusion and slicing issues so please post a photo.

  • Link to post
    Share on other sites

    • 8 months later...

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...